Problema con Hipersonic y FLStudio

#1 por keiser el 15/03/2012
Tengo un pequeño problema, cuando importo una pista en midi y luego le aplico replace y comienzo a colocar algún instrumentos del Hipersonic no SUENA! no se por que, algunos si pero otros no y no entiendo por que, corre todo perfecto pero sin sonido :S
Subir
#2 por vidalsh el 15/03/2012
asignacion de canales midi?

mira a ver si algunos sonidos estan usando algun canal midi especifico...

muchos de estos programas utilizan sonidos multicapas que envian a la vez a diferentes canales midi y si por defecto solo tienes seleccionado enviar/recibir por el canal midi 01, si van por otro canal no escuchas nada...

hay que seleccionar omni o el numero de canal por el que se envia/recibe...

pd: tambien puede ser que el fichero midi no este dentro del rango del instrumento vst...algunos sonidos solo estan hechos para un margen de notas de las escalas, no para todas...imagina que el sonido esta dentro de C3 y C5... si tienes un sonido muy grave o muy agudo lo mismo no entra dentro del rango y no se entera...
Subir
#3 por keiser el 16/03/2012
569d64179996036.jpg

Pro ejemplo aquí en la pista 1 que es un church organ del GP me pesca lo mas bien el Hipersonic y la pista 3 que le puse el hipersonic es un string ensemble del GP y no lo pesca :S no entiendo. Y las octavas están trabajando en el mismo rango que el church organ de arriba que si agarra :S
Subir
#4 por vidalsh el 16/03/2012
pues entonces mira lo de los canales midi...

si te fijas en la foto que mandas del hipersonic, a la izda estan los 16 canales midi, en el que muestras esta subido el nivel del canal midi 01...pero si el sonido esta creado enviando midi por el canal 05 tendras que subir en nivel del canal 05 o no oiras nada...
Subir
#5 por keiser el 16/03/2012
100 gracias vidalsh sabia que la respuesta era re sencilla pero al principio no había entendido :P. Depende del canal.. pf obvio como tan tonto yo
Subir
#6 por vidalsh el 16/03/2012
de nada tio, me alegro que solo fuera eso...

aunque parezca una tonteria, yo creo que a todos nos ha pasado...jejeje
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo