problema con guitarra electrica ibanez gio

#25 por pablocastro el 01/01/2009
amiwo feliz año iio estoi seguro de que es la tierra por que tmbn en ese amplificador conecto mi electroacustica i pasa lo mismo toko las cuerdas adios sonido y las suelto holaa de nuevo sonido jeje
saludo
oie amigo el k acaba de escirbir arriba me podiras ayudar en algo ,bueno pasa que mi guitarra ibanez gio la acabo de comparar y pues trastea me podrias dar algun consejo para que deje de trastear
salduz pasatela genial
Subir
#26 por Ángel Santana el 01/01/2009
Bueno, yo tengo una electroacústica Fender de gama media/alta, y enchufándola directamente a la mesa también hace ese ruido, a un nivel muy bajo, pero he descubierto que usando cables de calidad desaparece. También puedes probar eso.

Respecto a lo del trasteo... es un poco complicado decirte que hacer sin ver la guitarra, pero en términos generales se soluciona subiendo ligeramente la altura de la(s) cuerda(s). Prueba tocando cada cuerda en cada traste e intenta escuchar si trastea, si lo hace debes subir la cuerda un poco y repetir el proceso. Si notas que sólo ocurre con una cuerda, céntrate en ella. No sé el modelo de GIO que tienes, pero creo que la mayoría tienen puentes con selletas individuales para cada cuerda. Debes apretar los tornillitos que tiene la selleta para que ésta suba ligeramente (y debe mantenerse en horizontal, no torcida hacia uno de los lados), Si el trasteo es en los primeros trastes entonces tienes que ajustar el alma (si no estás seguro es mejor que lo dejes hasta que lo tengas claro), o es un problema de la cejuela, que es demasiado baja o está mal cortada. También puede ser porque algún traste no está bien nivelado y sobresale, aunque esto suele ser más raro.

El cable de masa es un cable finito que va soldado por detrás de la parte que engancha los muelles del puente. No sé si es una norma, pero suele ser de color blanco y azul.
Subir
#27 por zaga el 23/05/2009
Hola mi amigo, leyendo acerca de tu problema tienes 2 posibles problemas a mi parecer, muy sencillos de solucionar por cierto.

1ero: estas tocando a una distancia muy cercana a tu amplificador lo que crea una especie de feed back con los microfonos de tu guitarra lo que ocaciona el zumbido que describes.

2do: tu guitarra no esta bien calibrada osea q no esta a la distancia correcta de las capsulas, siendo una guitarra con hambuckers esto agrabaria aun mas el zumbido haciendolo mas intenso.

espero te hallan servido de algo estas recomendaciones, saludos!
Subir
#28 por arcoreflejo el 27/05/2009
baja las pastillas! o... bienvenido al mundo de la maravillosa tierra

6 Cuerdas, 7 Notas, 1 Solo... Mi Pasión

Subir
#29 por rubex el 11/06/2009
pues a mi me hace un pekeño casi imperceptible ruido cuando no toco algo metalico. En limpio no se nota, pero con distorsion puesta, pues... se nota mas. me dijeron que eso era asi xD normal

Solo hay alguien que se merece mi guitarra y solo UNO digno de que toque para El.
I Love Jesus!!
Just Shut Up and Play!!

Subir
#30 por pabmargera el 30/06/2009
Buno men para empesar yo tambien soy principiante y bueno me pregunto si ese sumbido aparece con la distorcion del amplificador si es asi entonces en normal y tienes ke kitarle distorsion o ecualisar bien todo si pasa siembre entonces es un problema de calibrasion y te recomendaria ke para eso la llebaras donde la as comprado porke nuevas se supone ke bienen calibradas y si le as metido mucha mano es mejor ke la mandes a calibrar bien de nuevo
bueno es lo ke yo digo en base a ke e escuchado ese sumbido en guitarras nuevas incluso en la mia ke tambien es gio pero solo con la distorsion del amplificador ya con un pedal bien acomodado se escucha de pelos jejejejej bueno ojale y se repare tu problema

chaoooo.............
Subir
#31 por benjaraa el 01/07/2009
... prueba cambiando el cable por q los cables malos siempre producen ese sonido molesto

lo otro es el ampli .... bajale la distorcion ...

y si ya no funk ni con nada ... deberias probar con otro ampli

por q como dices q esta bien puesto el puente y lo demas ... entonces no queda otra q el ampli ..

lo de las pastillas lo dudo
Subir
#32 por bertin el 26/10/2009
Pues yo tengo una Gio grx40 y solo produce ruido si toco en las single coils y no en la humbucker, esto es por el embobinado, checa si en todas las posiciones del selector de pastillas hace ruido, no deberia hacer ruido en la primera posición , saludos.

Trucos

Subir
#33 por michellchd el 17/01/2010
A mi me pasa lo mismo, cuando toco alguna pieza metálica de la guitarra se calla el ruido, y lo puedes solucionar abriendo el amplificador y soldando un cable a una pieza grande de metal que tenga dentro el amplificador y luego ese cable lo pegas en alguna parte metálica que toque a tierra, por ejemplo un tubo de agua, porque a veces los amplificadores tienen defectos con respecto a la linea de la tierra.
Subir
#34 por lobo158 el 17/01/2010
aveces me psasa eso cuando el efecto que le pones a tu guitarra es muy fuerte... yo uso el metal zone y cuendo le pongo mucho drive me sale ese ruido... supongo que tu amplificador vino con alguna clase de efecto... otra posibilidad tambien puede ser que tus instrumentos este haciendo tierra... fijate que no esten pegado a alguna pared y tambien fijate si el cable que tienes es bueno....

muy pronto en los hollywood records!!!

Subir
#35 por arkadis el 05/04/2010
Miren:

1496024bb9f361d8410.jpg

Esta en "reglaje". Es una gio pero no se que num...me podrian decir en que precios ronda nueva?

Y hablando del tem, un usuario gracias por nombrar el nombre: CABLE DE MASA se me rompio al colocar los muelles... xd

1496024bb9f3e15fa14.jpg

A mi me ocurre lo mismo, el overdrive a tope, suena el zumbido, entonces si toco por ejemplo el jack, con mis manos, para de sonar, en cambio no lo toco y "zumbea", y por cierto el cable ROTO, si no lo esta tambien suena...

Solución:

1º: Alguna soldadura mal?
2º: Altura de cuerdas demasiado baja?
3º: Cortocircuito?

Señores, yo en electronica no se nada por ahora en guitarras, me ire informando, pero lo mas probable es la electronica que esta MAL DISEÑADA!

os voy a crujir a tooooooos, el tio la guitar

Subir
#36 por Lenintsu el 01/12/2010
Estoy seguro que el problema es de fabrica y sencillo de reparar, es el polo a tierra, dentro de la guitarra, en la tapa posterior a ella existe un pequeño cable conectado a una pequeña platina que de no estar bien soldado producira ese sonido, tan solo usa un poco de estaño y fija ese cable donde hay un pequeño gancho y notaras que ahi venia soldado :) Buena Guitarra Buen Precio

Guitar Player, Composer.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo