Problema con Guitar Rig4 con win7

#1 por trolex el 08/05/2014
Buenas¡¡ hoy instale el sofware guitar rig 4 junto con el asio4, antes habia instalado audacity pero este se escuchaban muy bajas las grabaciones y no me convencía mucho. EL problema es que no consigo pasar el sonido de mi guitar por los efectos del programa. No tengo ninguna clase de pedal usb,si no que.. de la salida de auriculares de mi ampli llevo un jack a la entrada de linea de la targeta de sonido de mi pc. No se si es obligatorio tener un pedal usb, porque el audacity si me reconocía la guitarra.

Cuando conecto al guitarra a la entrada de linea, como tengo el pc conectado a un amplificador de casa, esta se escucha por los altavoces.

E seguido varios tutoriales pero no hay manera. Ademas veo que todos seleccionan dispositivo usb y no entrada de linea. Uso windows 7.

Si alguien sabe de algun tuto que me sirva o sepa cual es la solucion.. agradezco una respuesta¡ Saludos

No quieras ser hoy capitán si ayer eras marinero.

Subir
#2 por Andrew85 el 08/05/2014
Hace ya un tiempo puse la solución en este hilo, las imágenes están el rar:

http://www.guitarristas.info/foros/tengo-problemas-guitar-rig-4/216910

El presente mensaje no es más que una opinión personal que no constituye, bajo ninguna circunstancia, una verdad absoluta.

Subir
1
#3 por trolex el 08/05/2014
Gracias... Una verde pati¡¡

No quieras ser hoy capitán si ayer eras marinero.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo