Problema con Guitar Rig 5 y RP360

#1 por D3ZT4K3R el 28/02/2015
hola, bueno hago este post por que al conectar mi rp360 al pc con usb para usarlo guitar rig no me da opcion para escucharlo por altavoces, osea que me sale opcion de salida la misma pedalera pero no me sale la opcion de los altavoces del pc, y cuano la conecto por medio de la entrada del microfono se escucha super hiper bajo, hasta le ubi volumen desde panel de control y sigue sinn escucharse, ademas de producirse un sonido como de acople asi suiiiiiiiiiiiiiiiiiiiiiiin.
Bueno espero me puedan ayudar Gracias.

Si vas a tocar algo procura que sea mejor que el silencio.

Subir
--506993--
#2 por --506993-- el 28/02/2015
El guitar rig funciona con el controlador asio4all..lo tienes instalado?..
Cuando abres guitar rig,se abre asio y desde ahí puedes optar a las configuraciones de salida de audio...
Subir
1
#3 por D3ZT4K3R el 28/02/2015
si lo tengo instalado, tambien me sale, pero cuando elijo la opcion del pedal como entrada de señal, solo me deja escojer la opcion de la misma pedalera como salida de señal, pero no de los altavoces, y ese no es el chiste, el chiste es escucharlo por el pc.

Si vas a tocar algo procura que sea mejor que el silencio.

Subir
#4 por D3ZT4K3R el 28/02/2015
SOLUCIONADO!!! Resulta que habia configurado mal el ASIO4ALL Gracias igual por la respuesta, por que si no no me hubiera dado cuenta de que el ASIO era el causante de esto, Ahora a Trastear :D

Si vas a tocar algo procura que sea mejor que el silencio.

Subir
--506993--
#5 por --506993-- el 28/02/2015
Por eso.te dije..que la salida de audio se.configura desde asio.... :rock: :rock: :rock:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo