Problema con guitar rig 2

#1 por korkytacher el 15/09/2008
hola a todos soy nuevo en esto asi que no se bien como poner nuevos temas asi que si me equivoco una disculpa a todos.

quisiera saber si el guitar rig funsiona sin el rig krontrol por que lo acabo de descargar de manera gratuita en una pagina que encontre (les dejo el link por si lo quieren checar) FORO DE AYUDA - Tienes que estar registrado para utilizar esta opción - foros.miarroba.com

el punto es que conecto la guitarra a la compu y el programa no la detecta ni en (input) ni en (output) y por lo tanto no puedo ocuparlo. por eso quie ro saber si solo funsiona con el rig kontrol o que es lo que tengo que hacer.

espero que alguien me pueda ayudar a buscar una solucion

GRACIAS
Subir
#2 por alforo el 23/09/2008
Buenas,el guitar rig funciona sin la pedalera correspondiente ,si quieres ayuda deberias dar mas datos srobre tu problema ,para empezar que tarjeta de sonido utilizas .tienes intalados los drivers asio 4all .que son los genericos de asio ,y si los tienes ,ahi que configurar la latencia http://tippach.business.t-online.de/asio4all/ASIO4ALL_2_8_English.exe ,te recomiendo que te leas esto,Pseudo tutorial ASIO4ALL + Guitar Rig - psicofxp.com .
Subir
#3 por korkytacher el 23/09/2008
hola gracias por responder , mira la verdad no se que tarjeta de sonido tengo pero los drievers asio 4all si los tengo y segun yo la latencia ya la ajuste pero ni asi se escucha.gracias por el tutorial pero ni asi se puede crees que sea la terjeta de sonido aunque no creo porque la compu es casi nueva.
Subir
#4 por alforo el 24/09/2008
hola,mira lo primero que debes hacer es saber que tarjeta de audio tienes , te vas a panel de control , rendimiento,sistema,harware,administrador de dispositivos ,dispositivos de audio y me cuentas.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo