Problema Guitar Rig 2!

#1 por tengounaguitarrabarata el 25/01/2008
Hola,
Me e puesto el guitar rig 2, y hoy e venido del insti todo ilusionado porque ya tenia el adaptador para poder conectar la guitarra.

En fin, que en el portatil sin auriculares se olle un pitido infernal si el guitar rig esta activado, y con auriculares se oye mucho ruido, seguramente es que los auriculares no son buenos (son los tipicos que llevan los MP3)

Y con mi ordenador, el de mesa, la conecto y directamente, el guitar rig no lee la señal de la entrada de micro...

Los volumenes estan todos bien ajustados, ya que en lmpio si que suena, el unico problema es el guitar rig, que no le llega la señal de sonido...

¿como lo configuro? Eh estado tarsteando y no encuentro nada...

Un saludo
Subir
#2 por livgren el 25/01/2008
Debes instalarle el driver de baja latencia ASIO. En la página ASIO4ALL - Universal ASIO Driver hay uno que te servirá. Después y ya en el programa, elegir el driver Asio en el desplegable del Audio Config. Trastea a partir de ahí. Dependiendo de tu tarjeta pero el resultado es más o menos correcto.
Subir
#3 por tengounaguitarrabarata el 25/01/2008
El driver lo tengo.

Peronose porque, cuando entro al guitar rig me da un problema, le doy a no enviar, vuelvo a entrar y me entra, y le doy a File, y despues a Audio+MIDI Settings pero no se me abre la ventana esa, con el otro PC si que se me abre.

Y eso que el programa lo eh reinstalado y todo...
Subir
#4 por hostersito el 01/03/2008
que tal quisiera preguntar si ese driver sirbe para el problema que da de que se olle con lentitud la guitarra ese es el unico problema que tengo yo
Subir
#5 por jmanuelbr el 01/03/2008
Si tienes un portatil y no dispones de tarjeta de sonido externa olvidate del guitar rig, el sonido que le vas a sacar con ese hardware va a ser espantoso...

Yo me iria con el Amplitube, tampoco le vas a sacar un sonido demasiado bueno ya que la tarjeta de sonido de los portatiles deja mucho que desear, pero consigues mucho menos ruido y distorsiones con un sonido mas definido.

Para que te pille la señal de la guitarra en estos programas que simulan amplis vete a

INICIO -> EJECUTAR -> Escribes "sndvol32" y le das a ACEPTAR

Ahora selecciona:

OPCIONES -> PROPIEDADES -> Marcas "GRABACION"

Y despues asegurate que tienes marcado el cuadrito de Line In

Además de eso si tu placa base viene con un programa para seleccionar los canales de audio debes configurarla para que lea la entrada de audio de la guitarra como Line In, si tienes mas dudas puedes preguntarme por privado y te echo una mano en lo que sea.

Espero haberte ayudado, un saludo :saludo:
Subir
#6 por emo_casares el 01/03/2008
Yo tengo el guitar rig en una laptop con tarjeta interna y me va bien. Lo del pititdo infernal es porque seguramente como entrada de grabación está seleccionado el mezclador de Windows. Solamente debes cambiarlo por la entrada de líne o micrófono (la que tengas y en donde conectes tu guitarra) y ya
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo