Problema con Guitar Link

#1 por Enrique Armenta el 25/05/2015
Veran...hace tiempo compre una interfaz Guitar Link,y me funcionaba perfectamente,ya habia grabado varias partes con guitarra y otras con un microfono,pero desde hace unos dias que conecto las bocinas y el microfono mi voz sonaba como a extraterrestre,pense que era la ecualizacion,pero no,compre otro microfono,pero sigue sonando igual.
creo que el problema es la interfaz,porque tambien suenan horrible las bocinas,hice varias pruebas y si...es la interfaz.
Tiene un problema que afecta tanto al tono, y al mismo tiempo lo distorsiona,cuando no deberia hacerlo.
Se puede arreglar??? O debo comprar otra interfaz???
Por favor,diganme cual puede ser el problema,me urge.
Archivos adjuntos:
Guitar-Link-Cable-USB-W788-.jpg
BBCode:
Subir
#2 por shinoda52 el 05/06/2015
Hola,yo tenia esa interfaz idéntica a la de la foto pero yo solo la usaba para tocar la guitarra en el guitar rig y en el amplitube,luego de unos 4 meses la guitarra me sonaba así como dices tu a "extraterrestre" pensé que el problema era el cable de los parlantes que uso pero me di cuenta que el problema era la interfaz,así que compre una nueva en una de las tantas tiendas chinas que hay,claro que esta nueva me costo $2 mas pero es blanca y el cable es mas grueso,ya voy 9 meses con esta nueva interfaz que compre a $12 y hasta ahora me sigue funcionando de maravilla,este tipo de interfaz no tienen arreglo,al ser imitaciones son de una sola vida,ya que lleve la interfaz negra para que la arreglen y me dijeron eso,te recomiendo que compres una nueva.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo