Problema al grabar con Shure sm57 y Scarlet 2i2

#13 por arco el 15/02/2013
Para grabar, ademas, hay que dar un buen volmen al ampli y al previo, pero sin que clipee.

Vultures.
https://www.youtube.com/user/OldVulturesTemple
Canal de reviews de equipamiento para músicos.
https://www.youtube.com/bestgearcanal
Vendo o cambio oiga!
http://www.guitarristas.info/arco/anuncios
http://www.hispasonic.com/arco/anuncios

Subir
#14 por arco el 15/02/2013
#12

El manual esta equivocado o lo leiste un dia de resaca. "Line" toda la vida ha sido linea, entrada de linea. No tiene nada que ver con el previo.

Aunque no tenga nada que ver. Cuando se graba en linea lo ideal es tener el rango de la linea, konb de ganancia a 0.

Vultures.
https://www.youtube.com/user/OldVulturesTemple
Canal de reviews de equipamiento para músicos.
https://www.youtube.com/bestgearcanal
Vendo o cambio oiga!
http://www.guitarristas.info/arco/anuncios
http://www.hispasonic.com/arco/anuncios

Subir
#15 por agm15 el 15/02/2013
Ya ya sé que tengo que dar buen volumen y todo eso.. pero el problema es la estática!

No es normal que toque el micro y pegue un zumbido macho, de toda la vida este es el primer micro con el que me pasa esto, ya se que tengo que poner el micro a unos 3cm del cono en la posición que me guste el sonido y que al ampli tengo que darle caña ( es un cabezal con pantalla, osea caña hay de sobra creeme) ahora mismo a las horas que son no es plan de ponerme a hacer el cafre, pero esta mañana lo he estado poniendo a toda hostia y no tio, se llena de estática y no me coge la señal

Saludos!
Subir
#16 por arco el 15/02/2013
#15

Pues con la opcion instrumento, xlr a previo, ganancias varias, etc... Lo que te dice Rius. Problema con alguna toma de corriente o alguna mandanga de esas. Revisa paso a paso tus conexiones electricas.

Rius escribió:
Eso es un ruido de masa como un sol de hermoso :).

Empieza por probar con otro cable y luego con otro micro. Si persiste, muy probablemente tengas alguna historia con la masa del portatil o el pc: otra prueba rápida es si estás con un portatil, dejarlo solo con batería (desconectando el alimentador). Con el pc, cambiar de enchufe, y desconectar todos los cacharros eléctricos de la habitación (desconectando los transformadores de los enchufes).

En mi portatil, según la combinación de enchufes que esté usando, también me pasa. Yo lo arreglo enchufándole la toma del monitor externo a la tele de casa, que está conectada a la antena :). Ahí es na la filigrana :D

El último de los casos, lo dejamos para que se te haya jodido el conector de entrada de la scarlett, o sea algo más serio... esperemos que no.

Un saludo

Vultures.
https://www.youtube.com/user/OldVulturesTemple
Canal de reviews de equipamiento para músicos.
https://www.youtube.com/bestgearcanal
Vendo o cambio oiga!
http://www.guitarristas.info/arco/anuncios
http://www.hispasonic.com/arco/anuncios

Subir
#17 por agm15 el 15/02/2013
Ya eso haré, aunque no tengo ningún previo, en teoría con la Focusrite 2i2 no te hace falta no?
las conexiones no tienen mucha tela.. USB a la torre para la tarjeta y XLR del micro a la tarjeta... No más..
Subir
#18 por arco el 15/02/2013
#17

Por cierto Vidalsh no se equivocaba.

vidalsh escribió:
si es con un jack, elige line (no inst)

Vultures.
https://www.youtube.com/user/OldVulturesTemple
Canal de reviews de equipamiento para músicos.
https://www.youtube.com/bestgearcanal
Vendo o cambio oiga!
http://www.guitarristas.info/arco/anuncios
http://www.hispasonic.com/arco/anuncios

Subir
#19 por agm15 el 15/02/2013
Alguien escribió:
Por cierto Vidalsh no se equivocaba.


Eso iba por lo de la mesa de mezclas, no por otra cosa
Subir
#20 por arco el 15/02/2013
#17

No tiene mas. No necesitas nada mas. La 2i2 lleva dos previos. Cuando soluciones el problema electrico todo arreglado.

Vultures.
https://www.youtube.com/user/OldVulturesTemple
Canal de reviews de equipamiento para músicos.
https://www.youtube.com/bestgearcanal
Vendo o cambio oiga!
http://www.guitarristas.info/arco/anuncios
http://www.hispasonic.com/arco/anuncios

Subir
#21 por agm15 el 15/02/2013
Claro.. eso pensé yo, si prácticamente elegí esa tarjeta (aparte de por las recomendaciones) por el tema de los previos..

No hay otra, o cable o algo en el micro que haga contacto, mañana miraré a ver que puede ser, de todas formas, si sabéis algo que pueda hacer decidme porfavor..

Saludos!
Subir
#22 por arco el 15/02/2013
#19

Lo habia entendido mal. Pero Vidalsh te decia como conectar bien el asunto.

Vultures.
https://www.youtube.com/user/OldVulturesTemple
Canal de reviews de equipamiento para músicos.
https://www.youtube.com/bestgearcanal
Vendo o cambio oiga!
http://www.guitarristas.info/arco/anuncios
http://www.hispasonic.com/arco/anuncios

Subir
#23 por arco el 15/02/2013
agm15 escribió:
algo en el micro que haga contacto


Lo dudo.

Repasa lo que te ha dicho Rius.

Vultures.
https://www.youtube.com/user/OldVulturesTemple
Canal de reviews de equipamiento para músicos.
https://www.youtube.com/bestgearcanal
Vendo o cambio oiga!
http://www.guitarristas.info/arco/anuncios
http://www.hispasonic.com/arco/anuncios

Subir
#24 por agm15 el 15/02/2013
Pero si me ha faltao bajar el general de la luz! AJJAJAJAJAJA
Mañana probaré apagando TODO y enchufandola al portatil sin cargador y sólo tendré puesto el ampli y el micro..

Ya os cuento..

Saludos!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo