problema con Footswich marshall mg100dfx (soldar)

#1 por Nando el 29/12/2007
Tengo un pedal footshich para amplificador Marshall MG 100DFX. Al no funcionar me di cuenta de que los cables que estaban soldados al jack estaban que no hacian contacto, el problema es que ahora no se donde tengo que soldarlos cada uno. Hay tres cables, 1 amarillo,1azul,1 rojo. Mi pregunta es:¿Cual es de masa, y el positivo y el negativo o como valla eso? ¿Donde va cada uno soldado al jack¿?

https://www.facebook.com/MirzaZaza
https://twitter.com/MirzaZazaMusic
http://www.youtube.com/user/epikoh

Subir
#2 por javi petrucci el 29/12/2007
Es el momento de llamar a...

SUPERFRAAAASCOOOOOOOO!!!!!!!!

AL RESCATEEEEEEEEEE!!! :superman::superman::superman:

My Gear: Ibanez RG270 DiMarzio Picks, Fender American DeLuxe Strat, Laney VH100 R, Line6 POD XT, Line 6 TonePort UX2, PC SoundCard DMX6fire, M-Audio Studiophile DX-4
I'm Lost, Show Me The Way...

Subir
#3 por frasco el 29/12/2007
Jejejeje....

Lo siento, no tengo ni idea, pero buscaré en google a ver si alguien sabe la disposición de un footswich de marshall.


:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#4 por frasco el 29/12/2007
Ya he investigado bastante :D

Supongo que se trata del típico footswitch de marshall ese de dos botones ¿no?

Como no sabemos el código de colores y no lo encuentro en google tendremos que abrir la cajita del pedal y aplicar la lógica.

Habrá un cable común para los dos pulsadores, ese irá al extremo largo del jack macho, es decir, será la masa (ring), despues cada uno de los otros a cada uno de los vivos del jack. Tras esto pueden pasar dos cosas, que funcione tal y como debe o que se hayan intercambiado las funciones de los botones (es decir, el cambio de canal ahora es el efecto y el del efecto cambia de canal), entonces solo tendrás que intecambiar esos dos cables y listo.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#5 por Nando el 29/12/2007
muchas gracias!! si es el tipico de marshall, el del canal: LIMPIO/DISTORSION y el de efecto: on/off

https://www.facebook.com/MirzaZaza
https://twitter.com/MirzaZazaMusic
http://www.youtube.com/user/epikoh

Subir
#6 por bison el 08/07/2008
Amigos espero me puedan ayudar con una respuesta seria estoy realmente preocupado, resulta que el mismo pedal footswitch de mi marshall NO FUNCIONA solo puedo cambiar de canal desde el boton del marshall delantero, pero el pedal no funciona, sin embargo al conectarlo al amplificador desactiva el mando frontal del marshall (boton delantero) pero al pisar los switch no pasa nada de nada, los cables los revise y estan todos conectados tal como venian de fábrica, ¿a que se puede deber esto se quemo algo dentro del amplificador? o ¿solo se puede haber muerto el pedal y cambiandolo por otro funcionaria? espero me puedan ayudar amigos guitarreros el ampli lo he cuidado mucho esta como nuevo porfa ayudenme!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo