problema con focusrite scarlet 2i2

#1 por salus el 21/07/2013
Hola tengo la focusrite scarlet 2i2, el problema es que lo he probado en dos ordenadores y en los dos ordenadores cuando le pongo los plugins de distorsión se oye además de la distorsión la guitarra en limpio. alguien sabe como solucionarlo. Gracias de antemano.
Subir
#2 por Andrew85 el 21/07/2013
Te dejo una guía que hice hace un tiempo para otro forero. En tu caso cambiarás algunos dispositivos por los que tú estás usando, busca los equivalentes.

1) http://i.minus.com/itp8gKM04ERwv.png

2) http://i.minus.com/ib1l9P0zRA9VqD.png

3) http://i.minus.com/imAryAAzv2wdK.png

El presente mensaje no es más que una opinión personal que no constituye, bajo ninguna circunstancia, una verdad absoluta.

Subir
#3 por angelmh el 22/07/2013
¿Tienes activado el direct monitor en el frontal de la Scarlett? Creo que puede ser por eso. Si lo tienes activado apágalo.
Subir
#4 por salus el 22/07/2013
He hecho todo lo que me habeis dicho y sigo teniendo problemas, tal vez deba reinstalar el windows y poner otra versió como la XP.
Subir
#5 por uveral el 31/07/2013
Si explicas un poco como tienes el interface conectado, por donde oyes, con que programa grabas y demás es más probable que encontremos el error. El tema de reinstalar windows puede que te funcione, pero vamos que es claramente un error en la configuración.

Un saludo.
Subir
#6 por gatocomic el 20/09/2014
El tema es de un tiempo ya, pero por si acaso.
Algo que a veces sucede es que tienes el interruptor de ''direct monitor'' en on, cuando es así, hagas lo que hagas escucharás el sonido limpio de la guitarra.
Subir
#7 por agm15 el 20/09/2014
Te digo lo mismo, es el switch button ese que hay a la izquiera del master, asegúrate de que estñe en off o estarás monitoreando tu linea de entrada.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo