Problema con fame vs30

  • 1
#1 por neiklot el 03/11/2009
Hola, tengo un problemilla con mi ampli fame. El modelo, como dice el titulo, es el vs30, el caso es que a ver.. el reverb de muelles no suena casi nada, vamos, es como si no lo hubiera.. y en el canal de distorsion.. la distorsion es demasiado suave, vamos, por los videos que he visto y tal.. la distorsion normal del ampli deberia de ser mucho mas cañera.. no se.. podria ser que el amplificador este roto? que puede ser lo que le pasa? Sabeis si ********** se ocupara de la garantia y tal? creeis que tendre que pagar gastos de envio y eso..? en fin.. una putada :S

Buscamos cantante! no dudes en ponerte en contacto conmigo!! ;) http://www.guitarristas.info/foros/busca-vocalista-cantante-para-grupo-alicante/194468

Subir
#2 por TonyGT-Ibiza el 03/11/2009
yo tuve un vs eco line y tuve un problema,me dijeron que ellos se encargan de recogertelo y de enviartelo y corren ellos con todos los gastos,peeeero si cuando reciban el amplificador comprueban que la averia ha sido provocada por un mal uso o has modificado algo,quitado tornillos y tal se lavan las manos y te cobran el arreglo.


escribeles un correo electronico mandandole los datos de tu factura de garantia,veras como no habra ningun problema y correran con todos los gastos.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#3 por neiklot el 03/11/2009
nada, no he abierto ningun tornillo ni he hecho nada, pero como os digo.. lo que si me gustaria saber es si es normal lo que hace.. es que como os digo, yo ya no creo que sea normal. Si veis este video http://www.youtube.com/watch?v=nVjPKVN0S60[/YOUTUBE] supuestamente este chaval esta con la distorsion del ampli.. os digo que el mio no alcanza esa distorsion ni de coña. Y el reverb... ni puesto al maximo se oye, y segun el manual pone que si lo subes demasiado puede "ensuciar" el sonido, imagino yo, que de lo alto que se oiria.. en fin, gracias por la info de verdad!![YOUTUBE]http://www.youtube.com/watch?v=nVjPKVN0S60[/YOUTUBE]
supuestamente este chaval esta con la distorsion del ampli.. os digo que el mio no alcanza esa distorsion ni de coña. Y el reverb... ni puesto al maximo se oye, y segun el manual pone que si lo subes demasiado puede "ensuciar" el sonido, imagino yo, que de lo alto que se oiria..

en fin, gracias por la info de verdad!!

Buscamos cantante! no dudes en ponerte en contacto conmigo!! ;) http://www.guitarristas.info/foros/busca-vocalista-cantante-para-grupo-alicante/194468

Subir
#4 por TonyGT-Ibiza el 03/11/2009
puede ser alguna valvula del previo jodida.


le estas dando muchas vueltas al tema,mandales correo electronico con tu numero de cliente y factura etc y le dices lo que te pasa y ya te diran ellos lo que tienes que hacer,aqui en este foro no vas a encontrar la solucion.

el fame vs eco line que tu tienes le pasa algo evidentemente,el vs eco line tiene muchisima distorsion y la rever muchisimo rango.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#5 por chapuzator el 03/11/2009
El video es mio jeje, bueno la grabación se hizo con la salida del loop de efecto que funciona como line out (descubrimiento del gran tony:D) conectado a un v-amp2 con una simulación en limpio de altavoz V-30, para intentar que se pareciera lo maximo a como suena el ampli en realidad.

Quizá le sacara en este video algo mas de agudos con la ecualización, pero poco porque intenté que el sonido fuera lo mas parecido al sonido real del ampli, no lo microfonee porque en casa no puedo darle volumen y porque no tengo micro de calidad pero ya te digo con la dist a tope suena así, si a ti te falta dist puedes tener algun problema con él.

Supongo que tu guitarra tiene pastillas dobles, con pastillas singles la distorsión es menor.

Tambien te digo que la distorsión es oscura, no como la de un ENGL o un Mesa no esperes que la guitarra grite demasiado, de hecho me costó acostumbrarme para sacar los armonicos de la prueba del video acostumbrado a otras distorsiones mas agudas.

Con respecto a la reverb, te doy en parte la razón, comparandolo con mi antiguo valvestate marshall (de los de antes ingleses) la reverv se nota mucho menos, puede ser que sea mas pequeña (el muelle) que el de tony que es el de 100W, y si se nota poco, en mi marshall se hacia mas evidente la reverb e incluso apagaba la distorsión si la ponias a tope, pero se nota de todas maneras, aunque es cierto que menos que en otros amplis.

Tengo que decir que esto tambien le pasaba al otro fame que he tenido un megatone hibrido de 60w el T60R, la reverb me parecia insuficiente, quizá no sea una reverb de calidad la que montan estos amplis.

Perdón por el royo y suerte con el arreglo.:ok:

Escupe al alcalde, Escupe al ministro, Escupe al estupa que va en su ritmo."Cicatriz" 1985

Subir
#6 por neiklot el 03/11/2009
si si, mi guitarra tiene 2 pastillas dobles emg ademas, que suelen tener una ganancia considerable. Pues nada, muchas gracias por la ayuda, voy a ver si me pongo en contacto con esta gente. Saludos y gracias de nuevo!!

EDITO: hoy he llamado a ********** y ya me han dicho q en 2 o 3 dias se pasaran por mi casa para llevarselo y repararlo, en fin, a ver como va la cosa.. gracias a todos los que me habeis ayudado!! ;) ya os ire contando!

Buscamos cantante! no dudes en ponerte en contacto conmigo!! ;) http://www.guitarristas.info/foros/busca-vocalista-cantante-para-grupo-alicante/194468

Subir
#7 por neiklot el 20/11/2009
bueno, hoy me ha llegado el ampli de vuelta. En la hoja de ********** pone que me han cambiado 2 valvulas del previo. Por las horas que son, como vereis, no puedo probar el ampli, pero aun asi lo he encendido, y con el volumen al minimo.. la cosa sigue exactamente igual. Ahora cuando sean las 11 o asi de la mañana probare con mas volumen.. pero de momento suena igual. En fin, no se si cortarme las venas o dejarmelas largas :S

Ya os diré!

Buscamos cantante! no dudes en ponerte en contacto conmigo!! ;) http://www.guitarristas.info/foros/busca-vocalista-cantante-para-grupo-alicante/194468

Subir
#8 por TonyGT-Ibiza el 20/11/2009
pues enfadate y vuelve a escribirles y le dices que que pasa,que ya esta bien o algo asi,para que se lo tomen mas en serio

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#9 por neiklot el 20/11/2009
buf, no se que hacer con el ampli este.. por que el caso es que distorsionar distorsiona, pero es una distorsion.. nada heavy, si acaso si acaso.. la maxima distorsion que consigo (siempre refiriendome al ampli a pelo, si le pongo algun pedal si que distorsiona..) es parecida a la de jesucristo garcia de extremoduro en este video, por ejemplo:

http://www.youtube.com/watch?v=v_pf9KA5iFY[/YOUTUBE] la que hay alrededor del 0:40, pero como os digo.. nada mas bestia tipo metallica.. yo diria que la distorsion de number of the beast por ejemplo.. tampoco llega.. si acaso se acerca.. pero no llega. Y bueno, el reverb igual, en limpio se llega a intuir, pero en saturado.. nanai. no se.. igual es que es asi.. que rabia!! y bueno, nadie sabe donde podria conseguir el esquema del ampli? por si me diera la neura de desmontarlo y atacar.. en fin, de todas formas muchas gracias a todos por la ayuda!! saludos!![YOUTUBE]http://www.youtube.com/watch?v=v_pf9KA5iFY[/YOUTUBE]

la que hay alrededor del 0:40, pero como os digo.. nada mas bestia tipo metallica.. yo diria que la distorsion de number of the beast por ejemplo.. tampoco llega.. si acaso se acerca.. pero no llega. Y bueno, el reverb igual, en limpio se llega a intuir, pero en saturado.. nanai. no se.. igual es que es asi.. que rabia!!

y bueno, nadie sabe donde podria conseguir el esquema del ampli? por si me diera la neura de desmontarlo y atacar.. en fin, de todas formas muchas gracias a todos por la ayuda!! saludos!!

Buscamos cantante! no dudes en ponerte en contacto conmigo!! ;) http://www.guitarristas.info/foros/busca-vocalista-cantante-para-grupo-alicante/194468

Subir
#10 por cermial el 27/11/2009
Prueba a poner un pedal overdrive para darle mas chicha y mas agudos, esque este ampli tampoco tiene tanta ganancia para el heavy, y la distorsion que tiene como ya te han dicho, se vuelve muy oscura y grabe.
Subir
#11 por neiklot el 27/11/2009
na, ya me dao cuenta de eso, tiro de metalzone y la verdad es q va de lujo

Buscamos cantante! no dudes en ponerte en contacto conmigo!! ;) http://www.guitarristas.info/foros/busca-vocalista-cantante-para-grupo-alicante/194468

Subir
#12 por TonyGT-Ibiza el 27/11/2009
esto no tiene ningun sentido,el vs eco line fame tiene ganancia de sobra,es mas me acuerdo que cuando le subias el gain a tope se emborronaba bastante y se hacia algo sucia es por eso que yo no la subia demasiado,no se si la distorsion de este ampli se hace a traves de valvulas de previo en ese caso podria ser ese el problema,yo no se si escuchaste las muestras que yo puse de la review del fame vs eco line que hice,escuchalas y comparalas a ver si a ti te suenan igual,incluso si tu guitarra es de pastillas simples deberia saturar bien tambien.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo