Problema con ezdrummer y FL studio(grooves)

#1 por yuhg el 17/03/2009
¡hola buenas madrugadas a todos! os presento mi problema, vereis:

Tengo el FL Studio y dentro de el, el Ezdrummer. El caso es que en piano roll, cuando arrastro un groove de los ya hechos del ezdrummer, se pone,hasta ahi todo bien.

El problema viene a la hora de seguir poniendo grooves para continuar la melodia, ya que se me sobreescribe el groove anterior, es decir, no avanzo.

He probado poniendo la flechita amarilla de arriba mas adelante, pero no da resultado,al arrastrar el groove, se me sobreescribe el anterior.

Aun soy novato en la guitarra,pero me gustaria hacer unas pequeñas improvisaciones y ponerlas aqui en el foro, el problema es que aunque ya tengo pensado como hacer la bateria, me ocurre lo descrito arriba. ¿Podria alguien ayudarme?

Gracias!

EDIT: Si necesitais que os ponga capturas o algo del problema hacedmelo saber por favor. Gracias!
Subir
#2 por Poticcello el 31/03/2009
Mmm...en este momento no tengo aqui disponible el FL para probar tu solucion. Pero haz probado cambiando de patterns para cada groove? O sea...el primer groove lo arrastras al pattern 1, luego vas al 2 y arrastras el groove que te apetezca...y asi, probaste.?
Subir
#3 por yuhg el 01/04/2009
lo he probado como tu me decias y asi si me deja ^^, ¡muchas gracias! es que en esto de los VST soy nuevo y bueno aun me cuesta entender algunas cosas.
Subir
#4 por Poticcello el 01/04/2009
El FL Studio, siempre funciona mejor utilizando patterns para diferenciar cada parte. Yo en mi caso intento diagramar de algun modo el tema a grabar, para poder diferenciar cada parte, y asi ir dando un pattern distinto a cada seccion del tema. Intentando tambien en lo posible colocar un instrumento por pattern. Y luego en la parte "multipista" del programa (f5) ir colocandolos y acomodandolos a nuestro criterio.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo