Problema EZDrummer en Cubase 5

#1 por Jorge Luis C el 08/07/2013
Saludos! De antemano les digo que soy nuevo en esta comunidad. Espero dejarme entender y alguien me pueda ayudar ya que soy bastante amateur en estos asuntos. REsulta que hace unos días me instalé el cubase 5 y luego el EZDrummer. Todo iba muy bien. Hasta que no sé por qué se me metio el bichio de istalar unas extensiones para el EZDrummer que me bajé de internet, que resultaron un fiasco, puesto que suuestamente debería descomprimirlos con un 7zip o no sé qué cosa y sólo me salian errores, y aunque llegué a instalar unos parches no sé que hice en realidad. Bueno, cuando abro el Cubase 5 le doy en nuevo proecto, vacío, etc, todo normal y luego me voy a dispositivos, instrumentos VST y no me aparece nada! Le doy clic como de costumbre y ya no me aparece nada, como si no le hubiera dado clic a nada. Antes funcionaba normal. Le daba clic ahí y aparecía la interfaz del EZDrummer y podía tocar con normalidad. He reinstalado el Cubase, y el EZDrummer varias veces y me sigue ocurriendo.
Archivos adjuntos:
Error Cubase 5.png
BBCode:
Subir
#2 por Andrew85 el 08/07/2013
Desintala todo lo del ez drummer y vuelve a instalar. Si un archivo zip te sale errores al tratar de extraer lo mejor es borrarlo y bajarlo de nuevo.

El presente mensaje no es más que una opinión personal que no constituye, bajo ninguna circunstancia, una verdad absoluta.

Subir
#3 por Jorge Luis C el 08/07/2013
Sí, ya lo desinstale y volví a instalar varias veces. Borré todo. Ahora quizás, creo, los path que instalé aún siguen, pero no encuentro ningún archivo de esos para eliminar.
Subir
#4 por AlbertoPlay el 09/07/2013
Ami me pasaba eso también, y el problema estaba en que cuando descomprimes la expansión del EZDRUMMER parece una instalación, pero no lo es, solo estás descomprimiendo los ARCHIVOS DE INSTALACIÓN. Es decir, se te guardan en un formato extraño que si le das dos click, se instalan de verdad.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo