Problema al exportar wav!! ayuda please!

#1 por selfius el 21/07/2010
Hola señores! mi problema es cuando quiero exportar un midi pero en formato wav.. q e probado de cualquier forma.. y no m suena nada.. corren los segundos y tal.. pero no suena nada.. y con el midi va todo bien.. se exporta y se reproducen estupendamente.. si alguien es tan amable y sabe cual es el problema.. se lo agradeceria!
Subir
Baneado
#2 por vomber el 21/07/2010
A mí me pasa igual a ver si alguien sabe....

Mi canal Youtube-> http://www.youtube.com/user/vomberoot

Y dos razones más: http://i197.photobucket.com/albums/aa223/cnherrick/Misc%20Pics/animated_boobs_102.gif

Subir
#3 por loitador el 21/07/2010
A mi con el guitarpro me pasa lo mismo, lo que hago es exporto a formato midi y luego lo paso a wav, mp3 o lo que quiera con el programa format factory, que es gratuíto. Te dejo el link. Eso sí, a ver si alguien encuentra la solución a nuestro problema :D.

http://www.pcfreetime.com/

(Supongo que será cuestión de ajustar la salida de audio del sistema operativo correctamente, pero da una pereza...)
Subir
#4 por selfius el 21/07/2010
loitador escribió:
A mi con el guitarpro me pasa lo mismo, lo que hago es exporto a formato midi y luego lo paso a wav, mp3 o lo que quiera con el programa format factory, que es gratuíto. Te dejo el link. Eso sí, a ver si alguien encuentra la solución a nuestro problema :D.

http://www.pcfreetime.com/

(Supongo que será cuestión de ajustar la salida de audio del sistema operativo correctamente, pero da una pereza...)


muchas gracias Loitador :) algo es algo
Subir
#5 por MrG810 el 21/07/2010
Guitar pro lo que hace para exportar a WAV es grabar lo que está reproduciendo en midi. En el mezclador de windows tenéis que seleccionar la línea de entrada para grabar en vez de el micro que es lo que viene por defecto. El problema es que las tarjetas de sonido integradas no suelen tener esa opción
Subir
#6 por loitador el 21/07/2010
G810 escribió:
Guitar pro lo que hace para exportar a WAV es grabar lo que está reproduciendo en midi. En el mezclador de windows tenéis que seleccionar la línea de entrada para grabar en vez de el micro que es lo que viene por defecto. El problema es que las tarjetas de sonido integradas no suelen tener esa opción


Sí, a mí me sale sólo el micro. Gracias por ahorrarme tener que buscar la solución :p
Subir
#7 por selfius el 29/07/2010
Pues a ver a mi no m sale el micro.. yo no tngo una tarjeta de sonido integrada baratucha.. yo tngo el Toneport UX2 de Line6 y m sale el volumen q sta bien.. y nada.. sigue igual :)
Subir
#8 por MrG810 el 29/07/2010
Selfius escribió:
Pues a ver a mi no m sale el micro.. yo no tngo una tarjeta de sonido integrada baratucha.. yo tngo el Toneport UX2 de Line6 y m sale el volumen q sta bien.. y nada.. sigue igual :)



Cierto, contesté de cabeza lo siento. Casi todos podemos, incluso con tarjetas integradas. En XP:

Inicio - Panel de control - Dispositivos de sonido y audio - (pestaña) Audio, en la sección "grabación de sonido" elegir la tarjeta de sonido deseada (normalmente solo hay una), y clickar en volumen. Se habre un mezclador y estará seleccionado el micrófono en un pequeño check-box abajo a la derecha. Debéis de-seleccionarlo y seleccionar el que ponga "Entrada de línea". A veces también viene como "Mezcla estereo" y darle el nivel deseado mediante el control de volumen.

Mil perdones.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo