Problema al exportar en GP6

#1 por chisorg1570 el 30/05/2010
Bueno esto esta muy raro cuando exporto en wav desde el guitar pro 6 el tempo se adelanta progesivamente es como q el tempo fuera 130 131 132 133 134(variando en cada compas) y lo peor aun es q eso pasa en todo lo q exporto en igual proporcion es decir si exporto una bateria y la pongo en reaper con un metronomo al toque se nota el desfase pero si exporto por separado una bateria, un bajo , una guitarrra y un piano y no pongo el metronomo en reaper suena "bien" pero al poner el metronomo se nota el desfase.... ahora; volvi a Guitar pro 5 y exporte la misma bateria y ningun problema ... otra cosa que noto es que en GP5 para exportar uno tenia q seleccionar la mezcla estereo de la tarjeta en dispositivos de grabacion y luego darle play, escuchar toda la pista y al terminar esta recien el archivo estaba grabado... mientras que en GP6 uno no necesita seleccionar mezcla estereo es mas en mi caso haciendo pruebas la deshabilite, luego se selecciona el destino y nombre del archivo y sale una barra de progreso que se completa en 20 segundos maximo es decir no se necesita escuchar toda la pista y el archivo esta grabado.

Alguien que tenga guitar pro 6 podria probar por favor si le sucede lo mismo?? o alguno de ustedes tiene alguna sugerencia??

gracias x adelantadoo

saludos
Subir
#2 por Abraxas16 el 21/06/2010
Yo tengo el problema de que cuando exporto midi me desapracen las marcas y me desacomoda los compases osea que si tengo compases vairados 3/4, 5/4; etc, todos me los pone en 4/4 por eso opte por continuar con el guitar pro 5 con el que no he tenido ningun problema.
Subir
#3 por chinonet el 27/06/2010
Subir
#4 por interfecto el 22/07/2010
hola tengo un proble con el guitar pro 6 portable cuando le intento poner los Soundbanks medise que hay un error pero no me expisifica cual y no se que aser les agradeseria que me ayuden
de antemano grasias :cool:
Subir
#5 por thecrazy el 22/07/2010
interfecto escribió:
hola tengo un proble con el guitar pro 6 portable cuando le intento poner los Soundbanks medise que hay un error pero no me expisifica cual y no se que aser les agradeseria que me ayuden
de antemano grasias :cool:
No existe versión legal del guitar pro que sea portable así que con ese tipo de fuentes no esperes que las cosas funcionen como debieran.

^CrAzY^

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo