problema con etrada de linea ayuda!!

#1 por Hernan Guimard el 05/08/2014
HOLA bueno nose que pasa conecto mi guitarra a la pc y abro el guitar rig con cubase pero vi un video que a el se le elevaba esto que esta marcado con cuadrado negro http://i.imgur.com/J8MFcat.png bueno y ami no se me mueeve poor que? ayudenme gracias :)
Subir
#2 por Emerson el 05/08/2014
Mmm tendrías que ser más específico con el procedimiento que seguiste: Instalar los drivers Asio4all y si tienes tarjeta de audio usar los que vienen con el , de ahí en el cubase configurar las conexiones de entrada y salida y tambien seleccionar a Asio4All, tienes que tener el plugin vst del guitar rig , es un archivo de extensión "Dll" tienes que hacer que el programa lo reconozca bien poniéndolo en alguna carpeta del programa donde van los plugins o bien cambiando o agregando la ruta donde esta este dll, seguidamente abrirlo como efecto esta parte no se bien porque hace tiempo que no uso el Cubase prefiero usar Reaper que es más fácil para mí, la idea es tener una pista seleccionada para grabar y con el monitoreo activado, donde le asignaras como efecto el guitar rig y se te abrirá dentro del programa . Te recomiendo que sigas cualquier tuto de los miles que hay en Youtube o explicar mejor todo lo que y as echo y en qué parte te quedaste :bien:

Cargando firma...
3.4mb/1gB..a 336 kbps... tiempo estimado 1min 13 segundos ...

Subir
#3 por silenthill_die el 05/08/2014
si, efectivamente eso negro es el nivel de entrada, si no esta recibiendo señal seguramente algo esta mal conectado. arriba ya te dejaron algunos tips, prueba con eso
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo