Problema con engl screamer.

  • 2
#13 por diegopg el 11/03/2009
Cambiaselas si o si , haya tocada al 1 de volumen o al 10.
5 años son muchos tio.

Y no pongas las mismas que venian con el , ponle unas mejores hombre :D
Subir
#14 por extremo52 el 11/03/2009
La verdad es que el ampli para lo que quieres es cojonudo, y lo de las valvulas yo lo que haríá sería llevarlo al tecnico a revisarlo y que hiciera lo que fuese necesario.
Las valvulas entre mano de obra y tal se te puede ir alrededor de los 100 euros, depende de donde lo lleves.
Segun lo que te valla a costar el ampli te merecera la pena o no.
Subir
#15 por Saruman el 10/10/2012
Hola compañeros!!!

Retomo el tema ya que tengo un Engl Screamer y durante mucho tiempo me ha ido fenomenal, sin problemas serios. Bueno, la semana pasada lo llevé al tecnico para cambiarle las válvulas ya que hacía mucho tiempo que necesitaba un cambio. Me lo han entregado y solo le han cambiado las dos de potencia con sus ajustes y una del previo ya que las demas estaban buenas. Le han puesto unas Sovtek.

Bueno ayer en el ensayo en cabezal se apagó y no encendía. Le miré el fusible y estaba quemado así que lo sustituí por el de repuesto y encendió pero he visto que una de las válvulas de potencia 5881 no enciende. Sabeis que ha podido pasar? Solo lo he utilizado dos veces desde el cambio de válvulas!!!!

Gracias de antemano y un saludo!!!
Subir
1
#16 por Saruman el 22/10/2012
Al final era una válvula defectuosa. Se la han cambiado y problema resuelto :okis: ....por supuesto si pagar ni un duro!!!!

Gracias!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo