problema con EMG-HZ

#1 por j:l el 15/08/2009
Bueno, les cuento mi problema, hace poco me compre una EMG-hz y la instale en mi LTD M-200, el problema que tengo esque despues de tocar un rato luego la dejo en su atril la guitarra y luego vuelvo a usarla y la pastilla suena como radio a baterias, pero si le doy unos golpecitos con el dedo se soluciona, el cableado lo he revisado varias veces y esta todo ok, lo que yo creo que puede pasar esque como la pastilla es mas grande que la cavidad en cuanto a profundidad, el cablecito quick conecct que trae se suelta un poco, o algo por el estilo.
Bueno espero respuesta de ustedes maestros =D:saludo:
Subir
#2 por Vernand el 03/09/2009
lo que puede hacer es lijar los terminales del conector de la pastilla y si no se soluciona con eso procire revisar el conector que va en el cable

tengo una fuerte adiccion a los tubos de vacio jejeje

Subir
#3 por guitar456 el 12/09/2009
Yo, las devolveria y pediria k me las cambiasen si aun estas a tiempo, porque si estas a tiempo y las toqueteas pieredes garantia o lo k tngas (si tienes algo) , si no la idea de vernard es buena, busca cables pelados o algo de eso tmbn

No olvideis visitarlo
http://www.myspace.com/socialantix

Subir
#4 por Chanfli el 30/09/2009
Yo he montado una recientemente. Te recuerdo que los dos cables que van empalmados aparte no hay que soldarlos a tierra, hay que dejarlo suelto. Debido a que el empalme va visto, puede rozar con el resto de soldaduras por lo que yo lo aislé con cinta aislante. Casi seguro que te está rozando ese tercer cable. Suerte.

Epiphone Les Paul Custom Ebony con pastillas Gibson BB
Epiphone Les Paul Custom AW
Ibanez MTM2
Fenix Stratocaster relic
Acustica Ibanez V72
Line 6 Spider Valve
BOSS GT-100
Harley Benton Delay
Teclado YAMAHA PSR-E423

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo