Problema Edirol UA-25 Configuración

#1 por bridas el 27/01/2009
Problema:

La tarjeta Edirol UA-25 saca audio por las salidas usándola como una tarjeta normal de PC, pero no consigo que funcione la entrada de línea.

PC
XP 1 Gb ram
En la administración de dispositivos me aparece el driver Edirol 2.01 bien configurado, sin embargo no me muestra opciones para grabación (parece que están desactivadas), únicamente si selecciono el driver Realtek (el del propio PC para XP, entonces sí me muestra las características de grabación, pero refiriéndose, claro está, a la propia tarjeta de sonido del PC, no a la externa Edirol UA-25)

Configuración Edirol UA-25
He probado con 44,1, 48 y 96 Khz
Advance ON
He probado a meter la una guitarra/micro por ambos input 1 y 2 modificando la sensibilidad gradualmente.

He probado con GuitarRig2, SoundForge, Grabadora de Sonidos de Windows. Ninguno es capaz de detectar nada por la entrada de la Edirol UA-25, ni siguiera el ruido de fondo típico.

Saludos, Muchas Gracias,
---------------------------------
Os adjunto el problema en imágenes. Se puede apreciar que las opciones de grabación con EDIROL UA-25 aparecen desactivadas

85214497eda17bb36f.jpg

85214497eda27a4c7a.jpg

85214497eda34097ad.jpg

Saludos
Subir
#2 por alforo el 28/10/2009
prueba a desistalar el driver de audio de la placa base y en el administrador de dispositivos de windows desactiva la tarjeta de audio de realtek .reinstala los drivers de la edirol y reinicia .saludos
Subir
#3 por pampyi el 08/01/2011
Yo estaba pensando en adquirir esta tarjeta y estaba mirando que tal va. Si te da problemas ya no sé que pensar. De todas maneras no sabia que podia sacar el sonido del PC, y no creo que tengas que desinstalar la otra tarjeta. Prueba a configurar los programas, esos programas profesionales son mas conplejos de configurar, no creo que te pueda ayudar mucho pero mira bien las configuraciones de audio por ejemplo sonar o guitar rig.

Suerte y ya me dirás que tal es el audio y como funciona con programas de grabación.

Gracias.
Subir
#4 por vidalsh el 09/01/2011
jejeje...no te preocupes que tu ua-25 va perfecta y es muy buena tarjeta...

lo que tienes que asimilar es que con tu ua-25 vas a usar sus drivers asio...

esto significa que cualquier programa que abras, sea daw o fx de esos tipo guitar rig y tal, tienes que especificar los drivers ASIO antes que nada, y entonces ya si te saldran las opciones de audio in/outs de tu tarjeta para poder elegirlas...


tus muestras de pantalla son todas correctas, en la ultima te dice simplemente que no tienes ningun micro conectado y que no recoge su señal...

tal y como lo tienes parece que esta todo bien y correcto...

cualquier programa de audio que uses vete a las preferencias de audio, y en device o drivers o como lo llame cada programa, eliges ASIO y luego veras que te salen las entradas y salidas in/outs de tu tarjeta automaticamente para poder elegir cual quieres usar ;)
Subir
#5 por luishouse el 23/03/2014
¿Tienes wifi en el portatil? Mira de desactivarlo a ver si hay suerte. A mi me paso hace tiempo algo parecido y era el wifi, la señal del wifi se metia en la cadena de sonido y hacia un ruido horroroso, lo apague y se acabo el ruido.
Subir
#6 por luishouse el 24/03/2014
Coño, he confundido este post con otro, además es más viejo que yo, perdón....
Subir
Respuesta rápida
El topic está cerrado y no se admiten respuestas