Problema (duda) en ajuste de bias en un combo Rivera M60

#1 por fatsound el 05/02/2015
Hola, esta tarde me he puesto a cambiar las valvulas de potencia de mi Rivera. Y al abrirle me he encontrado que para medir la tension de placa el acceso esta un poco complicado.
Mi pregunta es, como puedo o donde debo medir la tension de placa para poder ajustar correctamente el bias?
Archivos adjuntos:
AJUSTE BIAS RIVERA ZOCALO.jpg
BBCode:
bias Rivera m60.jpg
BBCode:
Subir
#2 por fatsound el 06/02/2015
El tema es que he visto un video donde lo explica pero esta en ingles y en la imagen no se distingue naa de lo que señala el autor.
dice algo sobre unos " test Point"
Su pongo que sera algo parecido a la foto que he puesto antes.
Si alguien me puede echar un cable, con las antiguas valvulas tenia una tension de placa de 440v o por lo menos eso me dijo quien me lo vendio y arreglo eso he ido ajustando el bias con el Bias Master de TAD.
Hay un par de paginas en internet que sabiendo la tension de placa te calcula los mA al que debe estar ajustado el bias , y con eso me voy guiando.

En otro ampli que tengo yo mismo mido la tension de placa, pero en este esta todo demasiado junto y no me atrevo a meter la mano sin saber.
Archivos adjuntos:
bias Rivera m60.jpg
BBCode:
Subir
#4 por fatsound el 08/02/2015
Hola, gracias por responder.
El comprobador de BIAS tiene muy buena pinta y por lo que he leido es una maravilla par el ajuste del bias. Yo en el Rivera es casi imposible, tengo el voltage de placa (440 V)de la ultima vez que se cambiaron las valvulas y se ajusto el bias, y con ese valor es con el que ido ajustando el bias en los siguientes cambio de valvulas.
Tendre que hacerme con uno de tus comprobadores por lo menos para ajustar el Rivera.
Muchas gracias por tu aporte, tema solucionado.
Un saludo.
Subir
#5 por Sentencia4 el 08/02/2015
De nada, me alegro. :D
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo