Problema en los directos con varios amplificadores

#1 por Zambombaplayer el 28/11/2012
Hola

Escribo ya bastante preocupado por un problema (o maldición...) que arrastro de hace tiempo esperando que a alguien me pueda ayudar.

Ultimamente utilizo amplificadores de transistores por cuestiones de peso y mantenimiento, pero me ha pasado también con amplis a válvulas :

- Sonido chicharrero y falto de graves que no me ocurre en los ensayos ni en casa.

- Negativa del ampli a subir volumen usando un booster, incluso puede aumentar el gain algo o ponerse a fuzear.

- Fuzz y crujido en las distorsiones incluso con un Fulltone OCD puesto a la mitad

- Pérdida de sensación de volumen

Cosas que pueden ser la causa :

- pastillas altas

- instalación electrica y calidad de la misma en los locales/escenarios (ha habido veces que no me ha pasado ésto, una de ellas estaba conectado al lado de una buena instalación )

- cables de conexión entre pedales del tipo sin soldadura, ya que a veces incluso montándolos bien, me hacen intermitencias y falsos contactos

Agradecería muchísimo posibles soluciones, yo de momento me he comprado un estabilizador WORK EST 500, a ver si descarto lo de la electricidad.

Un saludo

http://www.guitarristas.info/foros/malos-stratos-cansado-ser-fenix/201291

Subir
#2 por luisito el 28/11/2012
Pues también ademas de esos factores que mencionas, se me ocurre el tamaño de la sala, si es mas grande que tu habitación (por lógica claro) cambia completamente la forma en que rebotan agudos y graves (rebotan mucho mas lejos y se disipan, sobre todo los graves y el volumen se dispersa en abanico, al contrario que en una habitación).

No soy un experto en acústica ni sonorización de recintos, pero es un problema muy común, y me imagino que la solución es la correcta monitorización de tu ampli a través de la PA.

http://www.audiocosas.es/villagarlopa/index.php/2012-01-17-18-40-44/the-cigarbox

https://www.facebook.com/pages/LCA-Guitars/1447636972177245?sk=insights

Subir
#3 por Zambombaplayer el 28/11/2012
Suelo tocar cerca del amplificador la mayoría de las veces por problema de espacio y, dependiendo del sitio microfoneo a veces.

Voy a probar con el estabilizador que comenté y he pedido también jacks acodados para sustituir los sin soldadura...

Gracias por tu aporte ¡

Un saludo

http://www.guitarristas.info/foros/malos-stratos-cansado-ser-fenix/201291

Subir
1
#4 por luisito el 28/11/2012
Zambombaplayer escribió:
jacks acodados para sustituir los sin soldadura.
De nada, hombre.

Lo de los cables y las fuentes es fundamental, son causa de muchos problemas. En fin, si resuelves el tema cuentalo para que les pueda servir a otros y suerte.

http://www.audiocosas.es/villagarlopa/index.php/2012-01-17-18-40-44/the-cigarbox

https://www.facebook.com/pages/LCA-Guitars/1447636972177245?sk=insights

Subir
1
#5 por Zambombaplayer el 02/12/2012
Ayer utilicé por primera vez un estabilizador de corriente ( WORK EST-1000) y todo sonó de maravilla ¡¡

- La potencia/sensación de volumen del amplificador permanecía constante, al igual que la equalización percibida.

- La ganancia del pedal Fulltone OCD permanecía constante y no fuzzeaba ni chicharreaba

- Al usar un booster, el volumen subía y la ganancia permanecía inalterada

Y uno de los cables sin soldadura me volvió a fallar, parece que cuando los retuerces un poco, el vivo se mueve y se aparta de su sitio, petardeando o dejando de sonar... todo ésto tras probarlo en casa, y apretarlo usando una herramienta para dejarlo fijo...

Conclusión :

Voy a usarlo un par de conciertos más, para quedarme tranquilo y ver qué tal funciona el estabilizador en distintos sitios, me conformo con que la única variable sea la equalización percibida.

Los cables sin soldadura para pedales, están bien si no andas quitando y poniendo pedales y los tienes montados en una estructura donde el espacio es fundamental, o los manejas mediante un looper programable. En el momento que mueves los pedales, los desconectas, tiras un poco de algún cable, corres el riesgo de que se desconecte por dentro y sea una fuente de problemas.

Así que pronto me monto los neutrick acodados de toda la vida y pájaro en mano que ciento volando.

http://www.guitarristas.info/foros/malos-stratos-cansado-ser-fenix/201291

Subir
1
#6 por Zambombaplayer el 16/02/2014
SOLUCIONADO ¡¡

Con el estabilizador de corriente, la única mejora que conseguía era que en los solos, el ampli no se "negara" a subir, pero el sonido seguía siendo poco constante en sensación de volumen, equalización, pegada etc.

Casi todo el problema provenía del Fulltone OCD, que por lo visto, se lleva muy mal con los pedales que vengan detrás, por cosas de cómo está diseñado. Y eso que normalmente toco con pastillas activas, que se supone que evitan que la señal se degrade con cables largos...

He añadido un buffer en el primer lugar de toda la cadena y, ahora el sonido y su estabilidad durante la actuación es siempre bueno y constante.

Por lo visto, da igual que tus pedales sean más o menos buenos y todos true bypass, a veces hay incompatibilidades y aparatos que no se llevan bien entre sí.

Aparte del buffer, uso cables patch normales, y soldados por mi, quizá más adelante compre los evidence audio, pero por ahora estoy escarmentado de usar los tipo george l´s y lava cable.

http://www.guitarristas.info/foros/malos-stratos-cansado-ser-fenix/201291

Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo