Problema con Cubase

  • 2
#13 por TonyGT-Ibiza el 21/09/2008
prueba a canmbiar los drivers de asio,tienes seleccionados los asio de wiondows,prueba a instalar los asioall4 y seleccionalos en el cubase,sabes como hacerlo?

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#14 por jcmuro el 21/09/2008
No se si se me escapa algo de los datos que has dado, yo a lo mio, te hare mis propias preguntas :D

- Si pones un CD o intentas reproducir un fichero MP3, lo oyes??
- Que resultados te dan los test de audio de Dx? Para ello vete a "Inicio -> Ejecutar.." y ejecuta:
dxdiag

Trato de ver si el problema puede ser algo ajeno a Cubase..

La imaginacion es mas importante que el conocimiento (A. Einstein)

Subir
#15 por sifredi el 21/09/2008
aaaaa escribió:
He mirado lo de preferencias y no hay nada de la tarjeta de sonido :|

En el mezclador de Windows parece todo en orden, todos los volúmenes van bien y no hay ninguno silenciado.

Sifredi, ¿cómo compruebo si la pista sale por el bus adecuado?



Cada pista audio o midi tiene un bus asignado por defecto que es por donde sale el sonido. Debes comprobar que las pistas que quieres que suenen salgan por el bus de salida. Es una pestaña que hay en la misma pista. En tu caso creo que tiene que poner algo como sb izquiera o derecha. Un saludo :saludo:

"Hablar de música es como pescar de agricultura" - Frank Zappa.

Subir
#16 por Alejandro Abellán el 22/09/2008
jcmuro escribió:
No se si se me escapa algo de los datos que has dado, yo a lo mio, te hare mis propias preguntas :D

- Si pones un CD o intentas reproducir un fichero MP3, lo oyes??
- Que resultados te dan los test de audio de Dx? Para ello vete a "Inicio -> Ejecutar.." y ejecuta:
dxdiag

Trato de ver si el problema puede ser algo ajeno a Cubase..


-Se oye todo perfectamente, sólo falla el Cubase, es lo único que no se oye.

-Los test de audio Dx me dan que todo está bien, por eso me sorprende :roll:.
---------------------------------
SIFREDI escribió:
Cada pista audio o midi tiene un bus asignado por defecto que es por donde sale el sonido. Debes comprobar que las pistas que quieres que suenen salgan por el bus de salida. Es una pestaña que hay en la misma pista. En tu caso creo que tiene que poner algo como sb izquiera o derecha. Un saludo :saludo:


Entonces sí, eso lo tengo bien puesto :preocupado:
---------------------------------
tonygtguitar escribió:
prueba a canmbiar los drivers de asio,tienes seleccionados los asio de wiondows,prueba a instalar los asioall4 y seleccionalos en el cubase,sabes como hacerlo?


La verdad es que eso no lo sé hacer xD.

Os doy a todos muchísimas gracias por ayudarme, ya que estoy desesperadísimo y vosotros me dais todas las soluciones posibles. Muchísimas gracias a todos, de verdad :)

¡Visitad mi canal de Youtube! http://www.youtube.com/user/pacoelectronico

Subir
#17 por jcmuro el 22/09/2008
Se ilumina el vumeter cuando metes chicha por la entrada?

aaaaa escribió:

La verdad es que eso no lo sé hacer xD.

Creo que tonygtguitar queria decir "asio4all". En Google, teclea ASIO4ALL, ahi te sale directamente el website de donde lo puedes descargar.

La imaginacion es mas importante que el conocimiento (A. Einstein)

Subir
#18 por olmost el 22/09/2008
A ver en un intento de ayuda...

-Tienes seleccionado tu tarjeta de audio?
- En als fotos parece que la entrada y la salida son las mismas, desconozco esa trajtea asiq ue no puedo asegurar, pero me parece que tiens como entrada y salida lo mismo.
- En el out? d ela pista qe tienes puesto?

Mi grupo, Hyperboria
Facebook | Twitter | Youtube | Web

Subir
#19 por Alejandro Abellán el 23/09/2008
¡¡TÍOS!! ¡¡MUCHÍSIMAS GRACIAS POR TODO, ACABO DE SOLUCIONAR EL PROBLEMA!!

La razón la tenía Olmost, tenía lo mismo seleccionado en los puertos de entrada que de salida. Soy un inútil xD.

De verdad, os agradezco a todos vuestra ayuda e interés por el tema :ok: :ok:.

Voy a ver si puedo daros +1 xD. ¡Un saludo!

¡Visitad mi canal de Youtube! http://www.youtube.com/user/pacoelectronico

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo