Problema Cubase y Tonelab ST

#1 por buzzferrero el 20/07/2010
Buenas, estoy ya agotado de intentear de mil maneras que suene mi guitarra en el cubase a traves de la conexion usb de mi pedalera Vox Tonelab St.

La he conectado, instalado todos los drivers , del cubase lo mismo, he probado con el guitar rig, instalando los drivers asio4all y lo unico qe he llegado a conseguir es q alguna vez las barritas de sonido reaccionen al tocar la guitarra, pero cuando lo consigo nunca se oye ni en cascos ni en el ordenador. He probado a grabar pero tampoco se oye. Que puedo hacer?

Mi ordenador es un portatil y no tiene entrada de linea para la tarjeta de sonido, por lo que el usb es mi unico modo de poder hacer algo.

Gracias por la ayuda, estoy realmente desesperado.
Subir
#2 por gurkina el 23/08/2010
A mi me pasa lo mismo....

Ayudaaaaaaaarrrrr!!!!!
---------------------------------
A ver, he llegado a algo en claro.

En mi caso, tengo instalado el Behringer Guitar Link y lo que me pasa es que si tengo este dispositvo configurado y activado (dentro Dispositivos->Configuracion de Dispositivos->Sistema Adio VST), en Entrada y Salida solo me deja configurar el Behringer.

Si configuro los ASIO solo me deja configurar este driver unicamente en Entrada y en Salida.

Entonces mis preguntas serían:

¿Se puede poner de Entrada el Behringer y en Salida el Asio? Porque no me deja tener instalados/configurados los dos a la vez.

¿Sería esta la forma correcta de conectar Cubase para poder tocar y grabar a la vez?

Muchas gracias!!!
Subir
#3 por thecrazy el 23/08/2010
Gurkina escribió:
A mi me pasa lo mismo....

Ayudaaaaaaaarrrrr!!!!!
---------------------------------
A ver, he llegado a algo en claro.

En mi caso, tengo instalado el Behringer Guitar Link y lo que me pasa es que si tengo este dispositvo configurado y activado (dentro Dispositivos->Configuracion de Dispositivos->Sistema Adio VST), en Entrada y Salida solo me deja configurar el Behringer.

Si configuro los ASIO solo me deja configurar este driver unicamente en Entrada y en Salida.

Entonces mis preguntas serían:

¿Se puede poner de Entrada el Behringer y en Salida el Asio? Porque no me deja tener instalados/configurados los dos a la vez.

¿Sería esta la forma correcta de conectar Cubase para poder tocar y grabar a la vez?

Muchas gracias!!!
A mi el cubase me funcionar de lujo y tengo el guitar link de Behringer con sus drivers asio mas nuevos que están el pagina del fabricante:

attachment.php?attachmentid=17265&stc=1&d=1282591660

attachment.php?attachmentid=17266&stc=1&d=1282591665

attachment.php?attachmentid=17267&stc=1&d=1282591672

attachment.php?attachmentid=17268&stc=1&d=1282591679

Por cierto casi no lo uso me gusta mas el reaper, lo veo mas lógico y sencillo. Por cierto en entradas seria mas lógico que fuera mono ya que la guitarra es mono pero vamos así lo configuro cubase cuando instale todo y funciona.
Archivos adjuntos:
01.JPG
BBCode:
02.JPG
BBCode:
03.JPG
BBCode:
04.JPG
BBCode:

^CrAzY^

Subir
#4 por thecrazy el 23/08/2010
alvaroferrero10 escribió:
Buenas, estoy ya agotado de intentear de mil maneras que suene mi guitarra en el cubase a traves de la conexion usb de mi pedalera Vox Tonelab St.

La he conectado, instalado todos los drivers , del cubase lo mismo, he probado con el guitar rig, instalando los drivers asio4all y lo unico qe he llegado a conseguir es q alguna vez las barritas de sonido reaccionen al tocar la guitarra, pero cuando lo consigo nunca se oye ni en cascos ni en el ordenador. He probado a grabar pero tampoco se oye. Que puedo hacer?

Mi ordenador es un portatil y no tiene entrada de linea para la tarjeta de sonido, por lo que el usb es mi unico modo de poder hacer algo.

Gracias por la ayuda, estoy realmente desesperado.
Deberías usar los drivers asio del fabricante:

http://www.voxamps.com/downloads/software/ToneLabST_Asio_Driver_110_Librarian_Win_112.zip

Y borrar los asio4all que son drivers asio genéricos. Recuerda que se escuchara en la salida del ToneLab ST

^CrAzY^

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo