problema cubase 5

#1 por Ruderig el 10/02/2012
Buenas chicos, he estado buscando por el foro temas similares, pero no he conseguido solucionar mi problema... El tema es que tengo instalado el amplitube metal y el cubase 5 , utilizando el line6 pod studio gx , el cual trae drivers asio gx, sin embargo insertando el amplitube metal desde las inserciones no me graba ningun tipo de sonido, y si abro el amplitube solo, se oye perfectamente lo que toco... ¿alguna sugerencia? Solo quiero grabar lo que toco, en tiempo real sin ninguna floritura de momento.

Gracias

http://img156.imageshack.us/i/firmhq0p.png/

Subir
#2 por [Michael Killer] el 11/02/2012
Primero que nada tienes que configurar a cubase para que use la interfaz eso lo puedes hacer en el menu dispositivos->configuracion de dispositivos, te aparecera una ventana ahi en una de las pestañas selecciona los drivers asio de la pod studio, lo segundo es crear una pista y si aun no entra señal fijate que este bien ruteadas las entradas y recuerda activar el boton monitor (uno con forma de altavoz) para escuchar amplitube en tiempo real

PD. amplitube metal ya es prehistorico prueba amplitube 3.7 es mucho mejor :risa:

Salu2 :saludo:

== Michael Killer ==

Subir
#3 por Ruderig el 12/02/2012
bueno, ahora se me oye el amplitube pero no se abre el susodicho es decir, se oye pero sin que el programa se abra por ningun lado no se por que, asi que no puedo cambiarle los presets, y cuando le doy a grabar, sigue sin grabarse nada, ¿alguna sugerencia de algun otro programa lo mas simple posible para grabarme?

http://img156.imageshack.us/i/firmhq0p.png/

Subir
#4 por vidalsh el 12/02/2012
tu solucion es la palabra magica...MANUAL...

nadie nace sabiendo como se usa cubase, asi que necesitamos tirar de su manual...
Subir
#5 por Ruderig el 12/02/2012
me he instalado el adobe audition 3.0 y parece que va bien, pero me surge la duda ¿se puede escuchar en tiempo real lo que tocas? he leido post que no pero son algo antigüos, a lo mejor ha cambiado la cosa...

¡Gracias!

http://img156.imageshack.us/i/firmhq0p.png/

Subir
#6 por Ruderig el 13/02/2012
Bueno, me he instalado el reaper y todo perfecto, ahora solo falta tocar bien y grabar algo en condiciones jajaja en fin... ¡Un saludo!

http://img156.imageshack.us/i/firmhq0p.png/

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo