Problema Cry Baby GCB-95

#1 por epilespaulst el 30/08/2011
Buenos dias gente! el otro dia mi wah-wah sufrio una caidita, y luego de rogar que ande, anduvo. Pero la cosa es que hoy fui a tocar un rato la guitarra, y el pedal no anduvo, les explico lo que pasa.
Cuando lo activo, el pedal funciona, pero cuando muevo el pedal para que haga el efecto, el efecto no sale..tendrian alguna idea que puede ser? se habra roto el potenciometro? que dicen que ser rompen!
Saludos
Subir
#2 por OnMercury el 30/08/2011
Hola, con qué alimentación lo usas, a lo mejor simplemente es la batería

Rockin' in the Free World

Subir
#3 por epilespaulst el 31/08/2011
Mira, lo uso con una fuente de alimentacion que a la vez, la uso para conectar mas pedales,(boss super chorus,delay carl martin, marshall jackhammer). Sera ese el problema?
Antes me funcionaba bien, nose que le puede pasar ahora :/
Subir
#4 por epilespaulst el 31/08/2011
Osea, el pedal activa, pero cuando hago el efecto con el pedal de expresion, el efecto "wah" no sale.,..
Subir
#5 por sergiomusical el 31/08/2011
:D A lo mejor se le ha salido la correa de distribución!
Sin coñas, si piensas arreglarlo tu abrelo y mira que es lo que le pasa, pueden ser muchas cosas, la correa, el potenciometro, se haya jodido el circuito, cualquier cosa suelta...

Ya nos contarás.

Axl Rose: “Estaba armando melodías en mi cabeza cuando pienso: “Coño, esto es mejor que Led Zeppelin”. Después, llegué a casa, puse un disco y dije:” Es que era Led Zeppelin-”

Subir
#6 por Di Romein el 31/08/2011
te recomiendo que lo lleves a que te lo miren antes de hacer tu nada...

https://www.youtube.com/channel/UCnE_r0rBWsMm_2FvZNi-Piw

MIA Amps
DAW Picks

Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo