Problema (creo que) con selector Les Paul

#1 por Edu el 04/06/2014
Hola a todos,

Ayer posteé una dudilla en un hilo al que soy asiduo pero no conseguimos ningún consenso, por lo que voy a elevarla al Taller para ver si alguien experto me puede aportar algo de luz.

Se trata de una Epiphone Les Paul Standard con la que llevo dos meses (pero es de segunda mano, tiene 13 años). Ayer me percaté de que la pastilla que NO está seleccionada sigue mandando señal al ampli, bajita, pero perfectamente audible. Obviamente sólo se nota cuando cierro del todo el volumen de la pastilla seleccionada. Me sucede con ambas posiciones del selector, 1 y 3. No sé si esto puede ser normal en algún caso ya que es la primera Les Paul que tengo, o si puede apuntar a algún problema de cableado, con el switch o algo que pueda estar haciendo contacto. Con ambos volúmenes al mínimo no pasa nada de señal en ninguna posición del switch.

Decir que en su día le abrí las tripas (costumbre que tiene uno) y se veía todo virgen, limpio y con soldaduras decentes. No parece que nunca le hayan metido mano (a parte que en cuanto la compré me dijeron que se había tocado un par de veces y luego, guardada en un ropero años y años).

Me extraña mucho no haberlo notado antes, aunque es cierto que la he estado ajustando e igual al subir las pastillas el "problema" se ha vuelto más evidente.

Gracias por adelantado!
Subir
#2 por Tariu el 04/06/2014
Puede que las pastillas estén puestas en serie y se mezcla siempre algo de señal... o que el pote igual no cierre bien del todo, habría que meter polímetro para saber exactamente qué pasa, la verdad, pero no es algo del todo raro... suele pasar, si no te molesta no es malo tampoco
Subir
#3 por Edu el 05/06/2014
#2
Gracias Tariu, si me dices que a veces pasa y no es malo ya me quedo más tranquilo. Voy a fijarme en las conexiones cuando pueda para ver si puede ser que esten en serie.

Los potes sí cierran bien, con ambos cerrados no pasa nada de señal. Es la pastilla no seleccionada, que sigue recibiendo algo de corriente.
Subir
#4 por Tariu el 05/06/2014
Pues entonces es por eso, que estarán en serie... o por el cableado, pero ya te digo no es malo ni grave
Subir
#5 por Edu el 05/06/2014
#4
¿Tiene alguna relevancia el conecarlas en serie o en paralelo?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo