Problema construcción pedal LPB-1

#1 por cc10 el 20/08/2013
Buenas tardes a todos,

Estoy construyendo mi primer pedal, en concreto el LPB-1, lo he probado y funciona correctamente, tan solo tengo el problema de que al pisar el switch hace un ruido como un "golpe". Me gustaría saber si a alguien le ha pasado o puede indicarme a que puede deberse. Después el pedal suena correctamente.

Además me surge una duda, y es que no se donde colocar el LED para indicar que el pedal está activado, y si debo colocar resistencia en serie con él.
(Si creéis conveniente puedo subir alguna foto del esquema que he seguido)

Agradecería un montón vuestra ayuda!!

Un saludo
Subir
#2 por finster el 20/08/2013
ya ese problema es muy comun es como un "pop" cierto ? bueno.. se arregla facil , solo pon una resistencia de 1M uniendo el out y masa del efecto eso descarga los capacitores de salida mientras esta en by pass el efecto .
el problema es que los capacitores kedan cargados y al no descargarse cuando el pedal esta en by pass , al volver a aconectarse suena ese "pop"
AH!! LA RESISTENCIA SE PONE ANTES DEL 3PDT osea en la misma salida de la placa no en el jack !
Subir
#3 por cc10 el 21/08/2013
Muchas gracias finster! Si, ayer busque por la red y vi algo sobre el tema. Pondré la resistencia donde me indicas a ver si resuelve el problema.

Gracias otra vez por la aclaración!

Un saludo
Subir
#4 por johnny_chable el 21/08/2013
tengo el mismo problema y puse la resistencia y no se arregló. Alguien tiene un esquema de como va? la verdad no me urge el efecto pero lo quiero hacer porque le pondré un led camaleón y se ve hermoso XD

http://www.guitarristas.info/normas-foros

No os toméis la vida demasiado en serio... que al fin y a cabo no vamos a salir vivos de ella.

Subir
#5 por cc10 el 22/08/2013
Hola! He colocado la resistencia y aun me hace el ruido, aunque más pequeño y además el potenciómetro tiene menos rango de volumen. Adjunto una imagen del circuito.
Es probable que no lo haga bien, no se si debo conectarla en el punto marcado como 1 (detrás del condensador) o en 2 (justo antes del 3dpdt).

Saludos
Archivos adjuntos:
image lpb-1.jpg
BBCode:
Subir
#6 por cc10 el 21/10/2013
Buenas a todos,

Aquí esta el resultado. Me acabo de acordar así que aprovecho para subir una foto. Un pedal lpb-1 más dos switchs para cambio de canal. Todo perfecto!
Archivos adjuntos:
IMG_20131021_194356.jpg
BBCode:
Subir
#7 por tiomike el 21/10/2013
Ummmmmm que buena pinta, cambio de canal y booster en una caja. A mi me pasaba lo mismo del 2 "pop" con el nano chorus de ehx y lo solucionaba pisandolo un par de veces mientras se calentaban las valvulas en stand by.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo