Problema en cono de agudos de monitor derecho ESI Near05

#1 por KikeAOR el 25/03/2009
Bueno, desde hace un tiempo vengo observando como el cono de agudos de uno de mis monitores ESI Near05 hace un pequeño zumbido todo el rato (pero si vario el volumen no cambia ni se oye mas este fenómeno), y a la hora de poner música algunas veces se escuchan chisporroteos.

Es curioso porque la misma canción la puedo poner en Youtube y suenan chisporroteos, y la pongo en mi reproductor y suena bien.

Puede que esté algo dañado?. La verdad es que si fuera un problema de que distorsionara a ciertas frecuencias, lo que he comentado de poner la misma canción desde 2 fuentes distintas no sería lógico, no?.

A ver si alguien sabe más o menos por donde pueden ir los tiros ;)

Gracias!!
Subir
#2 por olmost el 26/03/2009
Pues mira a ver si los cables están bien.

Mi grupo, Hyperboria
Facebook | Twitter | Youtube | Web

Subir
#3 por KikeAOR el 26/03/2009
El cable que sale de la tarjeta al monitor?. O algo de los circuitos internos del mismo??..............Es que de todo eso ando algo perdido........... :(
Subir
#4 por olmost el 26/03/2009
Bueno, antes de "destripar" el cacharro comprueba lo externo. Es decir el cable que sale de tu tarjeta de audio, para ir descartando problemas.

En otro orden de cosas, esta en garantia? por que si es asi no te compliques si no estas agusto con el aparato mejro devolverlo, o q te lo arreglen si es un fallo del mismo.

Mi grupo, Hyperboria
Facebook | Twitter | Youtube | Web

Subir
#5 por KikeAOR el 26/03/2009
Si, si quería contactar con los de Thomann para comentarles la duda, pero a ver si va a ser peor el remedio que la enfermedad.

Los tengo desde Julio, y tenían 3 años de garantía de Thomann, solo que no se si cubre este tipo de cosas. Lo comentaré a ver.........

La verdad es que fallo de uso no ha sido, porque el otro responde a la perfección y ambos están siempre igual de equilibrados ;)

Saludos
Subir
#6 por sabucito666 el 26/03/2009
no le metas mano, las garantias cubren ese tipo de daños. De hehco me imagino qu es un defecto de fabriicacion, porque un transistor bien hecho dura para siempre(a menos que se abuse de el)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo