Problema Conexion Guitarra a PC

#1 por lvz el 28/12/2008
Buenas a todos , soy nuevo aca :P, emh tengo un problema y es que ayer, compre el adaptador de 1/4 a 3.5mm mono(img149.imageshack.us/img149/1875/lm0028zl8.th.jpg), conecto la guitarra al LINE IN de la pc y no se escucha absolutamente nada cuando toco, probe conectarlo al microfono , y nada. Aclaro que puse en el mezclador, en reproduccion y grabacion, y habilite en el momento el line in y mic y nada. Hasta trate de grabarlo con la grabadora de sonidos xD. En cuanto a la guitarra es una squier y la pc tiene sonido onboard. Puede ser que sea el adaptador que compre ? El cable de 1/4 no creo que sea porque lo puse en el minicomponente y anduvo la guitarra... asi que nose.. sera el adaptador ?

que podra ser ?:|
Subir
#2 por Eclipsao el 30/12/2008
La señal que saca tu guitarra no es adecuada para meterla directamente a una entrada del pc. Tendrías que conectarla primero a un multiefectos o a un amplificador, y la salida de línea de este aparato llevarla a la entrada de línea del ordenador.

LTD EC-1000T CTM DMZ
Washburn PS-100
Amplis:
Buguera 333xl 212
VOX Lil' Night Train
Marshall VS-100

Subir
#3 por elfraga9 el 01/01/2009
parece ser que sí se que se puede usar sin usar un pod o un ampli,se puede hacer por software.

probaste usando el Guitar FX??

¡AAAAAAAY! Endevé como máh puesto

Subir
#4 por kyrox el 01/01/2009
Si enchufas la guitarra directamente a la line in de la tarjeta de memoria puedes quemarla... la corriente que sale de la guitarra no es adecuada para entrar directamente a la tarjeta, tiene que haber algo por el medio, pedal, etc... aunque este n bypas..
Subir
#5 por krlos perdomo el 01/01/2009
si se puede conectar sin un pod y sin ampli tienes que tener un programa para grabar para que se escuche

La vida es aprender y aprender(y hecharse una buena jam )
Mi Myspace http://www.myspace.com/carlosalejandroperdomo

Subir
#6 por CharlesSylar el 02/01/2009
prueba a bajarte el asio que es un driver que controla entradas y salidas de sonido del pc
aunque en un principio con el line in (el cual no se daña con la guitarra) activado te tendría que funcionar.

Puede paracer algo absurdo pero has mirado que el volumen de la guitarra este a tope?

también podría ser de la guitarra o del cable
prueba con el ampli de algun amigo si tienes o en alguna tienda o en otro pc


salu2!:saludo:

Escucha a Wrest to Remain en nuestro myspace! http://www.myspace.com/wresttoremain

Subir
#7 por lvz el 02/01/2009
Gracias a todos, pero parece ser que era el adaptador, lo cambie por otro con salida stereo y anda 10 puntos. :D

Saludos
Subir
#8 por Eclipsao el 03/01/2009
Pues aún así ten cuidado, no sea caso que te cargues la tarjeta pues como te han comentado, la guitarra saca un tipo de señal muy distinto.
Los softwares que te han mencionado están pensados considerando que usas una tarjeta de sonido específica con entrada de guitarra, pero conectar una guitarra directamente a una entrada de línea o de micrófono no es una solución nada adecuada.

LTD EC-1000T CTM DMZ
Washburn PS-100
Amplis:
Buguera 333xl 212
VOX Lil' Night Train
Marshall VS-100

Subir
#9 por Eclipsao el 03/01/2009
Tienes razón vidalash, mi comentario ha sido un tanto alarmante (apoyando a lo dicho por otros foreros), aunque en realidad sólo pretendía transmitir que no es lo más adecuado.
De hecho yo en alguna ocasión también conecté la guitarra a la entrada de micro pero el sonido que se escuchaba era bastante decepcionante.

LTD EC-1000T CTM DMZ
Washburn PS-100
Amplis:
Buguera 333xl 212
VOX Lil' Night Train
Marshall VS-100

Subir
#10 por i_vans el 04/01/2009
hola que tal

bueno no te asustes para empezar la señar que sale de la guitarra es tan baja que es mentira eso de que quemaras la targeta , has probado meterte en dispositivos de audio y sonido de el panel de control.. en mi vieja pc tenia que habilitar la entrada line in y subir el volumen porque por defecto esta en 0 o muy bajo prueba con eso hasta luego..

PD:pon un pedal de por medio y pon en tiempo real en el cubase para tratar de eschuchar.

puede ser que el cableado de la guitarra y de los cables sea de baja calidad y por ende la señal de baja impedancia no se transporta bien :risa:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo