Problema al cambiar de modo 25w a 50w

#1 por sinarreglo el 03/12/2013
Hola gente:
Tengo el Ampeg GVT52-212 desde agosto y hasta ahora ha respondido de maravilla, pero solo he tocado con él en casa en modo 25W. Ahora comienzo gira con la banda, y al ir a probarlo en modo 50W me he dado cuenta de que el canal de distorsión cambia. Es como si el sonido se deteriorase, el drive suena roto, totalmente diferente que cuando toco en 25W.. aparece un ruido de fondo al tocar, como si fuese una distorsión refrita.
A alguien más le pasa?? Alguna sugerencia de a qué puede deberse? He mirado las válvulas del previo y de la etapa y todo parece en orden, todas encendidas y en su sitio.
Agradezco respuestas, porque tengo bolo este fin de semana mismo!!
Subir
#2 por J.C. el 03/12/2013
Puede ser un problema de las valvulas de potencia.
Cuando conmutas de 25 a 50 lo que haces es obligar a las valvulas de potencia en modo triodo o en modo pentodo.
Si en modo triodo (25W) va bien y en modo pentodo (con la valvula funcionando al 100%) va mal, es posible que alguna este jodida.
Las de previo no son, porque si fuese una de las de previo sonaria mal en cualquiera de los dos modos.
Si acaso revisa la inversora, suele ser la que esta mas cerca de las de potencia.
En todo caso, si a 25W va bien te da para el bolo del finde y luego ya lo puedes mandar a revisar.

"Pretender ir en contra de los off topics es pretender ir en contra de la conversación misma."
suso_gs

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo