Problema con Broomstick Bass

#1 por matt(7) el 06/02/2008
Hola, tengo un problema con broomstick bass (no, no es el que toca las frases que trae el programa en vez de lo que yo quiero :D ), estoy haciendo una cancion y el bajo va bastante rapido, cuando lo escucho en midi suena bien, pero el problema es que cuando lo quiero pasar por el BB el bajo suena cortado, como si no llegara con los tiempos, hay alguna solucion para esto? Gracias!
Subir
#2 por GustavoTM el 06/02/2008
Primero elimina los controladores contínuos. Si eso no funciona, selecciona todo el evento, córtalo, crea una nueva pista MIDI con el BB como output y pégalo ahí.

:saludo:

PD: Olvidaste mencionar que secuenciador estas usando.

CLASES DE GUITARRA ELÉCTRICA EN CASTELLDEFELS

Subir
#3 por matt(7) el 06/02/2008
Uhm, es verdad :P la pista midi la hice en guitar pro 5, y para pasarlo por el broomstick uso cubase sx 3. Intente lo segundo que me dijiste pero no funciono, sigue sonando cortado, pero en realidad no entiendo que son los controladores continuos :P

ah, por las dudas, el track es casi todo con corcheas y con un tempo de 200
Subir
#4 por rafadc el 06/02/2008
¿Estas usando drivers ASIO? ¿Latencia?
Subir
#5 por matt(7) el 07/02/2008
Si, estoy usando drivers ASIO, si no me fije mal tiene latencia de entrada de 110 ms y 749 ms de salida, pero supongo que no debe andar por ahi el problema porque cuando intento con bajos mas lentos (por ejemplo el de under the bridge de red hot chili peppers que tiene un tiempo de 85) anda perfecto, supongo que sera por algun tipo de configuracion del broomstick bass pero no se exactamente donde esta el problema, ademas no trae ningun manual...
Subir
#6 por randy4ever el 08/05/2008
Creo que tienes que poner un bajo que vaya a más velocidad. Cada uno tiene un límite. Eso te lo marca abajo a la izquierda...
Subir
#7 por advent el 08/05/2008
Este programa tiene un "fallo" y es que cuando exportas un midi del Guitar Pro, a veces no te lo pilla.El problema es que el midi esta una octava por debajo de su lugar correspondiente y por eso solo te pilla algunas notas, pero fuera de lugar.Prueba a mover todas las notas una octava mas arriba y mira a ver si te va mejor.

Hello hello, adios adios...y asi sucesivamente.

Subir
#8 por mrmaxi el 02/10/2008
hola que tal...
escribo este en tema q seguramente para muchos es figurita repetida en esta página, pero a ver si alguno puede dar una solución de verdad a este problema, q me dan ganas de tirar todo por la ventana...
esto es así... tiro los síntomas...
tiro un ritmo derechito en corcheas a 130 bpm... nada q un bajista q tenga 2 dedos en su mano derecha no pueda lograr... sin embargo tanto el broomstick como el trilogy lo hacen de manera desastrosa... q pasa? corta las notas, como si al bajista no le alcanzaran 2 manos para tocar el ritmo...
aviso que uso nuendo como secuenciador...
ahora... eliminemos respuestas que no van a servir...
lo intenté con guitar pro y subí todo una octava como todos dicen, suena cortado... lo intenté escribir a mano en cubase y no funcionó, las notas siguen cortadas...
cuando pongo play, hay veces q las tira terriblemente mal, a veces q las tira mas o menos bien, y un 2% de las veces lo tira bien...
pongo notas al azar en cualquier parte del "pentagrama" y las tira relativamente bien... por lo q no es un problema de latencia...
lo exporto para ver q puede ser, y suena tal cual de mal lo escucho en cubase...
intenté cambiar todo lo q hay a la vista en los dos plugins y nada ha funcionado...
también intenté cambiar los canales de salida del midi... no funcionó...
bien... dados los síntomas y los posibles intentos fallidos por solucionar el problema... si alguien sabe realmente como hacer para que los programas reproduzcan bien lo q les escribo serían de una ayuda fantástica...
desde ya gracias...
un saludo...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo