problema con boss me-25

#1 por sabormusic el 05/06/2012
hola a todos, pues como indico en el titulo, resulta que al hacer los ajustes de fabrica desde la misma pedalera, de pronto el display me da el siguiente mensaje. " EE. " alternando con este "Er." y asi se queda todo el tiempo no dejando funcionar ningun pulsador, ni pedal, incluso la conexion del puerto usb no funciona. Claro está decir que los pasos ha seguir los he realizado tal y como indica el manual, pero no tengo ni idea de que ha pasado y no sé como solucionarlo. Gracias de antemano al que me pueda echar un cable
Subir
#2 por Tariu el 05/06/2012
qué pone el manual acerca de esos mensajes?

has comprobado que tenga suficiente pila? o la llevas enchufada a la red?
Subir
#3 por marquezgjazz el 10/06/2012
#2 hola! amigo me preguntaba si sabrás que problema puede tener mi pedalera, también es una boss me-25, y resulta que el botón de "exit" no funciona, presiono para querer editar o salir, o cualquier cosa y no pasa absolutamente nada, no sé si el problema sea de software y si es así, como reinstalar todo el software de fábrica?
Subir
#4 por Tariu el 10/06/2012
Si sólo te falla ese botón y el resto te funciona normalmente posiblemente esté sucio, ya que son pulsadores de carbono y es dificil que rompan...

Tendrías que desmontar la pedalera y limpiar los contactos, porque posiblemente esté sucio y no funcione bien.
Subir
#5 por sabormusic el 11/06/2012
Hola tariu, perdón por el retraso. La pedalera se queda con un mensaje de "Er" alternando con "EE", imagino que este último puede ser el código de error. La tengo conectada a la red, pero no encuentro en el manual este tipo de error y aún menos el posible código que muestra en el display. gracias
Subir
#6 por Tariu el 11/06/2012
Pues ya es raro... yo he estado buscando ahí en manuales de todo tipo, foros de problemas y demás y no encuentro nada... La cosa es que en pedaleras parecidas me suena a los mensajes que da mientras se vuelve a configuración de fábrica...

Puede que se te quedase pillada, se desconectase, o la apagaras o algo mientras se restauraba?? Desde luego, probar a resetearla de nuevo no se puede ni de coña no? Me jode, pero es que no puedo decirte mucho más...

EDITO: Pásame el número de serie por privado que ya he dado con mis contactos en roland :D
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo