Problema con Boss Ds-1.

  • 1
#1 por DanielMF el 20/09/2008
Hola.

Mi problema es que hace 2 semanas o asi me compre el Boss Ds-1 y todo iba bien lo enchufaba como tenia que ser y funcionaba pero hoy lo e ido a enchufar y la luz de check no se encendia, antes si s e encendia cuando lo encendia y no funciona. He estado leyendo cosas y podria ser que la pila se me ubiese gastado? o cual es mi problema?

Gracias.
Subir
#2 por jperlun el 20/09/2008
tu mismo te respondes...cambia la pila y asegurate que tienes enchufado el jack en el input. Si no funciona prueba con una fuente si siue sin funcionar es que estara escacharrao

"A veces las limitaciones de un guitarrista no son porque no pueda hacerlo, sino porque eligió no hacerlo"

Subir
#3 por h0sterr0r el 20/09/2008
segurisimo que es la pila, raro ya es que te haya durado dos semanas. Tardabas menos en cambiar la pila que en postear xd

Al otro lado de las 6 cuerdas.. Mis videos en Youtube.
Si eres Zurdo, unete a nuestro grupo de debate en Guitarristas.Info ♫ Zurdos del foro

Subir
#4 por Jorge Rubiales el 20/09/2008
Seguro que has dejado el pedal con los jacks metidos cuando no estabas tocando, verdad?

Cuando no vayas a practicar o tocar, hay que sacar los jacks de los pedales, porque si no el circuito sigue chupando pila, y te duran menos que un telediario
Subir
#5 por h0sterr0r el 20/09/2008
kambor escribió:
Seguro que has dejado el pedal con los jacks metidos cuando no estabas tocando, verdad?

Cuando no vayas a practicar o tocar, hay que sacar los jacks de los pedales, porque si no el circuito sigue chupando pila, y te duran menos que un telediario


y si la guitarra tiene pastillas activas tambien hay que desconectar el jack a la guitarra. Cuando dejo de tocar quito las pilas de todo menos de la guitarra. Hasta le quito la alimentacion al ampli.

Eran las pilas? ya te funciona el ds1?

Al otro lado de las 6 cuerdas.. Mis videos en Youtube.
Si eres Zurdo, unete a nuestro grupo de debate en Guitarristas.Info ♫ Zurdos del foro

Subir
#6 por nelson76 el 02/11/2008
hola ayudenme !! mi ds-1 no genera distorsion ''normal'' es casi el mismo sonido que apagado...a que se debera ?
Subir
#7 por suncon el 18/05/2010
Tengo el mismo problema... el mío ni con pilas nuevas se prende... ósea que se jodio??? Revise bien la fuente y todo y no prende la luz roja.

No hay otra cosa que hacer? algún esquema de examinar por dentro o algo?

http://img576.imageshack.us/img576/6186/paulgilbert.png

Subir
#8 por caliulavila el 25/05/2010
Revisa el micro-interruptor que lleva debajo de la pieza que pisas, aveces se desajusta y por mucho que pises no se acciona.

Toca, toca, no pares de tocar, cuando te sangren los dedos sabras que estas progresando.

Subir
#9 por sito666 el 09/09/2010
el interruptor de mi boss ds-1 no va..es como si no dejase encenderlo..esta como suelto...sabeis a que se debe esto? esta roto el interruptor? y si es asi...sabeis donde venden uno igual? que modelo de interruptor es?
muchas gracias!
Subir
#10 por jozatho el 26/07/2012
Hace poco tuve el mismo problema pero no es la bateria y todo enchufado correctamente no se cual es el problema y como se soluciona eso de el interruptor???

Guitarrista no se nace... se hace

Subir
#11 por MissiN Music Electronics el 27/07/2012
Lo puedes comprar y cambiarlo. http://www.smallbearelec.com/servlet/Detail?no=36

http://www.facebook.com/missinmusic
instagram @missinmusic

Subir
#12 por taikisan el 28/07/2012
Pero si los Boss son inmortales XDDD
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo