problema apantallado bajo

--184373--
#1 por --184373-- el 24/10/2011
Apantalle la parte trasera de mi bajo y todo ok, luego pantalle las camaras de los pickups y ahora que monto todo me encuentro con el mismo ruido del sin apantallado, y ademas el potenciometro de tono me funciona como pot de volumen?puede haber algun problema o contacto de los pickpus con el apantallado??
saludos
Subir
#2 por Jaime J.Márquez el 25/10/2011
mas bien va a ser eso, tiene toda la pinta, aunq creo q no le has dado ningun punto a tierra. Algunas fotos ayudarian.

VENDO , mira en mis anuncios!!! Se ajustan y reparan guitarras en Granada. Toda mi musica, videos, blog y mas cosas en http://jaimejmarquez.tk/ MEDEA http://medea-oficial.tk/ Hago mezclas y masterizaciones a distancia(privado si te interesa)

Subir
--184373--
#3 por --184373-- el 25/10/2011
#2
Hola compañero, pues como tengo 2 camras separadas y sin pickguard fue eso, conecte el apantallado de las 2 camaras con el apantallado en la parte posterios con unos cables.
Pero como siempre hay peros , ahora ese sonido de interferencia que se escucha y que se quita cuando se tocan o las cuerdas o el puente sigue ahi pero a bajito volumen.se puede eliminar por completo?? adjunto foto de los pickups.
Apantalle las camaras de adelante y de atras ademas del agujero del jack metiendo sinta aislante para que el jack no tocara el apantallado...
TEngo que desconectar el cable que va desde al puente hasta el potenciometro de tono verdad?
Porque el potenciometro de tono me funciona como de volumen...???
saludos
Archivos adjuntos:
P9130120.jpg
BBCode:
P8110046.jpg
BBCode:
Subir
--184373--
#4 por --184373-- el 25/10/2011
Pues visto que nadie responde adjunto mas fotos a ver que puede ser si alguien me ayuda.
AMbos, el potenciometro de tono y volumen funcionan como volumen,
o unico que hice es apantallar toda el bajo y unir los apantallados de la parte posterior de el bajo y de las dos camaras de los pickups con un cable,
El cableado original lo deje asi, solo el cable que venia del puente hacia al pot de tono lo uni al apantallado posterior,antes y despues de unirlo no hubieron cambios.
saludos


P.s Hay muchos dobles cables en el circuito, muchos de ellos estan soldados por una aprte a la lengueta de los pot y por otra a su carcasa....
las conexione en el switch de 3 vias no lo entiendo para nada,
Archivos adjuntos:
P9140121.jpg
BBCode:
P9140120.jpg
BBCode:
P9140134.jpg
BBCode:
P9140133.jpg
BBCode:
P9140132.jpg
BBCode:
P9140130.jpg
BBCode:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo