Problema AMT de segunda gen. y el Vintage Overdrive de HB

  • 1
#1 por oskitartattoo el 04/02/2013
Buenas¡¡¡
Vengo aquí a que me echeis una manita por que tengo un problema con los pedales puestos en el título.
Vereis, por separado funcionan de lujo los dos (un par de pepinos, vaya XD) pero resulta que cuando los conecto los dos para darme un poco de ganancia y volumen en los solos resulta que el Harley Benton como que se queda mudo, ¿qué quiero decir con esto?, pues que los potes del HB no afectan apenas al sonido, se nota muy poco cuando estan los dos conectados a la vez.
La cadena es ''Guitarra-HB-AMT-Ampli (ya sea por el return del Loop o por el input)''.
¿Debería variar la cadena de pedales?, ¿puede ser que el Harley Benton no vaya bien como boost?, ¿quizás el AMT no tire bien con otros pedales delante (con mi Crybaby va de lujo)?, ¿soy yo mas tonto que las piedras?, ¿existen los colores puros?, ¿se sabe quien mató a JFK?... XDDDDDDD

Gracias de antemano por la ayuda¡¡
Subir
#2 por hellvilleRock el 05/02/2013
oskitartattoo escribió:
Vereis, por separado funcionan de lujo los dos (un par de pepinos, vaya XD) pero resulta que cuando los conecto los dos para darme un poco de ganancia y volumen en los solos resulta que el Harley Benton como que se queda mudo, ¿qué quiero decir con esto?, pues que los potes del HB no afectan apenas al sonido, se nota muy poco cuando estan los dos conectados a la vez.
La cadena es ''Guitarra-HB-AMT-Ampli (ya sea por el return del Loop o por el input)''.
¿Debería variar la cadena de pedales?, ¿puede ser que el Harley Benton no vaya bien como boost?,


Mmmm veamos, me suena de algo éste problema porque a mi me ocurre algo similar.
Lo mio es con un Joyo JF-36 Sweet Baby y un Boss Metalzone; adquirí el Joyo la semana pasada con la intencion de usarlo detras del Mt-2 para subir un poquito el volumen en los solos, claro está, usando a la vez que el Metalzone. Resultado: DESASTRE TOTAL, EN VEZ DE REALZAR EL VOLUMEN LO APAGABA; es decir con el pote del volumen a tope en el Joyo bajaba el volumen una barbaridad. :jajajaja:

Visto lo visto decidi colocarlo antes del MT-2 cambiando mi intencion de usarlo como booster y actuamente lo uso como overdrive en el canal limpio, cosa que me sorprendió que tiene el Joyo una barbaridad de volumen........INCREIBLE. :sorprendido:
Te puedo decir que con el drive al minimo el pote del volumen aprox a las 11:00 se iguala con el volumen que tengo con el pedal desconectado.
No se que puede pasar, quizas sea tema de incompatililidad con el MT-2, tambien he pensado que al poner el MT-2 antes y no ser true bypass deja la señal demasiado baja a la entrada del Joyo, o se quizas cosa del Joyo, pero si no puedes usar como booster un overdrive apaga y vamonos.
Otra cosa no se me ocurre, he de decirte que mi ampli es un Blackstar HT-5 y jamas me habia ocurrido nada parecido con ninguno de los pedales que he venido usando (que han sido unos pocos).

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#3 por hellvilleRock el 05/02/2013
oskitartattoo escribió:
La cadena es ''Guitarra-HB-AMT-Ampli (ya sea por el return del Loop o por el input)''.
¿Debería variar la cadena de pedales?,


Pero de todas formas Oskitar si lo que quieres es volumen, creo que estas en un error con el orden que indicas.
Si lo que quieres es volumen en teoria seria: GUITAR-AMT-HB
Y si lo que quieres es ganancia seria: GUITAR-HB-AMT.
Prueba a cambiar de posicion el HB, veras como te sube el volumen.
Saludos.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#4 por rulgarden el 05/02/2013
Muchos de los AMT son preamps no pedales, es decir que deberían ir por el fx loop, yo es una de las pruebas que haría.
Subir
#5 por oskitartattoo el 05/02/2013
A ver, os comento un poco.
Mi AMT es el E-2, puede funcionar como pedal de previo, como distorsión corriente y moliente y como simulador de cabezal y pantalla. Lo he probado enchufandolo al return del FX loop por la salida que tiene para ponerlo como previo y al ordenador por la salida de simulacion de cabezal/pantalla siempre con el HB antes y ha sido igual las dos veces, excepto una que enchufe el HB después del AMT a la salida de simulación poniendo los cascos en el output de HB (es decir Guitarra-AMT-HB-Cascos... sonaba a ojete todo XDDD). Como drive a secas no le he usado todavía pero me imagino que el resultado será el mismo.
Entonces, ¿pasaría algo que no debe si enchufo el HB a la salida del previo del AMT y después al return del lazo de efectos?, no quiero chamuscar el ampli del local de ensayo... (me acojono cada vez que enchufo un ampli a válvulas XDDD)

Gracias por la ayuda, gente. Se aprecia un montón.
Subir
#6 por -rich- el 05/02/2013
hellvilleRock escribió:
Lo mio es con un Joyo JF-36 Sweet Baby y un Boss Metalzone; adquirí el Joyo la semana pasada con la intencion de usarlo detras del Mt-2 para subir un poquito el volumen en los solos, claro está, usando a la vez que el Metalzone. Resultado: DESASTRE TOTAL


Hola!

Me parece extraño que te ocurra eso, ya que yo lo utilizo los 2 combinados y me gusta mucho su sonido. El orden es guitarra-->SweetBaby-->MT2--->amplificador (canal limpio). En cuanto tenga tiempo te paso el seteo que uso.

:hs: Corrige a un sabio y te lo agradecerá toda la vida. Corrige a un necio y te odiará toda su vida. :hs:
Le vent se lève! . . . il faut tenter de vivre!
:hs:

Subir
#7 por rulgarden el 05/02/2013
oskitartattoo escribió:
siempre con el HB antes
Es que igual es ese el problema? Es decir, si metes el AMT por el loop es porque es un previo, pero el HB deberías meterlo por el input, al menos creo que sería formalmente lo más correcto.
Subir
#8 por hellvilleRock el 05/02/2013
Creo no nos hemos entendido, me funciona OK asi:
GUITAR-JOYO-METALZONE

El problema viene cuando lo conecto:
GUITAR-METALZONE-JOYO
y es que con el drive del joyo al minimo que es como quiero utilizarlo me quedo sin volumen.
La primera configuracion es util para incrementar ganancia y la segunda para incrementar volumen, en mi caso esta ultima no me funciona.
Saludos.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#9 por oskitartattoo el 05/02/2013
Rulgarden, pues me me parece una idea de p*** madre, porque de los amplis a válvulas conozco mas bien poco o nada... bastante que dejo que se caliente antes de ponerlo a funcionar XDDDD.
A ver si este dominguito que ensayo lo pruebo y ya os digo por aqui... a ver si todo va bien.

!!!Muchas gracias por todo, gente¡¡¡
Subir
#10 por oskitartattoo el 05/02/2013
Me acabo de dar cuenta de una cosa, la configuración que me dices es Guitarra-HB-Input, y el AMT de previo conectado al return, pero ¿qué enchufo al input del AMT entonces?, ¿no pasa nada si se queda este sin tener conectado nada al input?

Perdonad que sea tan pesado, pero estos cachibaches me lían un montón... XDDDD
Subir
#11 por Skimy el 05/02/2013
A ver, esto es mas sencillo de lo que quereis liar.

Si quieres subirle ganancia al AMT, es empuje tipico, el overdrive lo pones antes, obviamente cuanto mas saturado este el AMT menos vas a notar la accion del overdrive.

Si quieres subirle volumen lo pones despues. Y claro, o usas el previo del ampli en limpio, o te lo saltas y usas como previo el AMT con el pedal detras, sin meter nada al input.

Endorser de Tokai, Ogre, Caline, Movall, Joyo, Dr.J, Biyang y Wangs comentame cualquier duda en http://www.youtube.com/user/skimy90 (reviews, covers, demos..)

Mi web: http://www.julioskimy.com/ ________________Mi blog: https://skimy.wordpress.com/

Subir
#12 por Skimy el 05/02/2013
hellvilleRock escribió:
y es que con el drive del joyo al minimo que es como quiero utilizarlo me quedo sin volumen.

Prueba subirle un minimo al gain del propio pedal hasta encontrar el punto exacto.

Endorser de Tokai, Ogre, Caline, Movall, Joyo, Dr.J, Biyang y Wangs comentame cualquier duda en http://www.youtube.com/user/skimy90 (reviews, covers, demos..)

Mi web: http://www.julioskimy.com/ ________________Mi blog: https://skimy.wordpress.com/

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo