Problema con amplificador

  • 1
#1 por Sebastián el 21/05/2016
Hola, soy nuevo en guitarra electrica. Me compre un amplificador Blackstar Core ID 10 ( que tiene efectos incluidos). Cuando lo enchufo a la guitarra se siente un ruido o zumbido como si fuera un "psssss" el cual aumenta si subo la ganancia. Se que no es problema del ampli, al parecer es de la corriente electrica. He leido sobre el tema y muchos hablan sobre reguladores de voltaje o pedales de ruido para solucionar el tema. Alguien me puede ayudar? Graciaaas
Subir
#2 por Encaguitar el 22/05/2016
Puede ser ambas cosas, o incluso del propio ampli si tiene algo jodido, lo "normal" es que no meta ruido, ve y prueba el ampli en otro lado, si te sigue dando problema, puede ser el propio ampli

Guitarras: LTD H-1001, Schecter C7, Ibanez Art120 y Greg Bennet TR1
Ampli: Hughes&kettner Grandmeister 36 con pedalera de control
Pantalla Crate 1x12 con G12K
Pedales: Digitech Bad Monkey, Boss NS2, Joyo Ultimate, Crybaby Wylde, Korg pitchblack

Subir
#3 por Sebastián el 22/05/2016
El amplificador ya fue revisado en el service donde lo compre, me dijeron que estaba todo bien. De los tres lugares donde lo probé solo en uno funciono sin ese ruido. Así que supongo que es problema de electricidad. Por eso quiero saber si hay una solución para que funcione bien en mi casa, gracias por la respuesta.
Subir
#4 por Encaguitar el 22/05/2016
Prueba comprando una regleta (multiplicador de enchufes) con toma de tierra

Guitarras: LTD H-1001, Schecter C7, Ibanez Art120 y Greg Bennet TR1
Ampli: Hughes&kettner Grandmeister 36 con pedalera de control
Pantalla Crate 1x12 con G12K
Pedales: Digitech Bad Monkey, Boss NS2, Joyo Ultimate, Crybaby Wylde, Korg pitchblack

Subir
#5 por Sebastián el 22/05/2016
Ya lo probe y persiste :/
Subir
#6 por hellvilleRock el 22/05/2016
Sebastián escribió:
El amplificador ya fue revisado en el service donde lo compre, me dijeron que estaba todo bien. De los tres lugares donde lo probé solo en uno funciono sin ese ruido. Así que supongo que es problema de electricidad. Por eso quiero saber si hay una solución para que funcione bien en mi casa

Tienes instalacion de tierra?, imagino que si, pero si no la tienes y/o esta en mal estado por mucho enchufe con tierra que le metas es para nada.

Sebastián escribió:
He leido sobre el tema y muchos hablan sobre reguladores de voltaje o pedales de ruido para solucionar el tema

a lo que te refieres es una unidad estabilizadora de tension de red; hay veces que no sirve para nada, lo primero que debes hacer es averiguar que provoca el ruido y luego ya ves como solucionarlo.
El pedal es una puerta de ruido, con esto evitas efectivamente el ruido cuando no estes tocando, pero va a seguir estando ahi.
Lo hace en todos los enchufes de la casa?
Enchufas mas aparatos electricos en el mismo enchufe del ampli?
Saludos.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#7 por Sebastián el 22/05/2016
Hola! Lo hace en todos los enchufes de la casa y no enchufo más cosas!
Subir
#8 por birringuer el 23/05/2016
Si te ocurre con todos los enchufes de la casa lo mas seguro es que no tengas toma de tierra en tu vivienda, yo ya pasé por ese problema con un blackstar ht metal de 1 watio, al subir el gain y el volumen aquello era una jaula de grillos y acoples por todas partes, sin embargo comprobé que en viviendas con toma de tierra cero ruidos.
Luego hay otros factores que incrementan el ruido como ordenadores portátiles cerca, pantallas u otros aparatos eléctricos.

Con amplis de mas potencia incluso valvulares no tengo ese problema en casa al no llevarlos al limite de su volumen ni de lejos, y si lo hiciera cosa que ni se me ocurre en un bloque de viviendas, probablemente se reproduciría el problema de acoples y ruidos por la falta de toma de tierra.
Subir
#9 por Chubaka el 23/05/2016
No será al revés? Te hace ruido donde hay toma de tierra, donde no hay toma será más silencioso
Además que en parte es normal, a más gain más soplo tendrás
Por cierto, de que año es tu vivienda más o menos?
Subir
#10 por Sebastián el 23/05/2016
Hola gracias a los dos, en mi casa hay tierra por lo que tengo entendido,es del año 1990. Igual ha tenido arreglos de electricidad más recientes.
En la casa donde compre el ampli lo probaron y funcionó normal y ellos dijeron que la tierra de ese lugar no era muy buena.
Leí por ahi que podria probar con un regulador de voltaje, dicen que intente?
Subir
#11 por hellvilleRock el 27/05/2016
Chubaka escribió:
No será al revés? Te hace ruido donde hay toma de tierra, donde no hay toma será más silencioso

Es la primera vez leo semejante barbaridad...
Chubaka escribió:
Además que en parte es normal, a más gain más soplo tendrás

Eso es una verdad como un templo.
Sebastián escribió:
Cuando lo enchufo a la guitarra se siente un ruido o zumbido como si fuera un "psssss" el cual aumenta si subo la ganancia. Se que no es problema del ampli, al parecer es de la corriente electrica.

Pero a ver...es que no tiene nada que vez el ruido del siseo propio del ampli que logicamente se incrementa al darle gain, con el tipico de tierra; hablamos de cosas diferentes.
Saludos.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#12 por birringuer el 27/05/2016
Si al tocar las cuerdas se apaga el ruido es la toma de tierra fijo, porque al hacer contacto con la mano en las cuerdas haces tu de tierra.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo