Problema con ampli a Valvulas

#1 por jose_del_boom el 27/05/2009
Pues nada Iba tan decidido esta tarde a tocar un rato donde ensallo, voy enciendo el ampli dejo que se caliente y :shock: no se calentaba y no sacaba sonido eso si los les funcionan,de que puede ser? de las valvulas o del fusible que lleva? Es un Brugera 333,si es de las valvuas cuanto podrian costar?. Gracias :saludo::brindis:
Subir
#2 por 96 grados el 28/05/2009
ufff a lo mejor es del altavoz que no le llega corriente, aunque si las valvulas no calientan puede ser que no caliente una pero todas????

solucion que lo revise un tecnico:mad:
Subir
#3 por Metillico el 28/05/2009
Es muy posible que sea un fusible.:si:

Normalmente llevan varios, y se ve que le llega alimentación, pero luego el fusible no deja que continue la señal.

Mira de encontrarlos y comprobarlos.

Si es eso recuerda que debes meter un fusible de las mismas características. De fusión lenta.

Y cuidado, a lo mejor se quema por una tontería, un golpe de tensión o así.

Pero si se quema también puede ser debido a un malfuncionamiento del ampli.

Recuerda que los fusibles están para evitar averias mayores.

Si la cosa no va por ahí, y como supongo que el ampli ese es bastante nuevo, no lo destripes.

Ejerce la garantía, que para eso está.:saludo:
Subir
#4 por jose_del_boom el 28/05/2009
Este sabado lo llevo al tecnico, pero vamos creo que va a ser del fusible.Cuanto podria costar cambiar las valvulas?.Gracias por la ayuda :saludo:
Subir
#5 por Metillico el 28/05/2009
Más que el fusible.:D

Dudo que sean el problema las válvulas, pero en el cambio depende de las válvulas que le metas y lo que te cobren por hacerle el ajuste de bias.

Cambiandolas todas, échale entre 150 y 250 euros.:shock:

Hala, ya te he dejado el corazón encogido.:D;):saludo:
Subir
#6 por jose_del_boom el 28/05/2009
Ya estaba pensando yo en canviarselas pero vamos de 150 a 250 :shock: mejor cambio el fusible :yahoo: Gracias :brindis:
Subir
#7 por Metillico el 29/05/2009
Hombre, cambiar por cambiar, es tontería.

Otra cosa es que la avería lo requiera o que la idea sea meterle unas mejores a las que trae de fábrica, lo cual no es ninguna tontería.;)

Pero con el ajuste de bias hay que contar que por ahí te puede andar la broma.:saludo:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo