Problema con ampli a válvulas

#1 por highfire el 23/05/2014
Tengo un Blakstar HTR1 que quiero vender, pero tenía fundida la válvula del previo. He conseguido, por fin, una nueva y cuando la pongo...no suena. Las válvulas se encienden, pero no le llega sonido.

Soy un zote de la electrónica, pero antes de nada...sí, está enchufado. Sí, el volumen está subido. Sí, la guitarra está conectada jaja. No, sigue sin sonar.

¿Qué carallo puede pasarle?

Y que conste que lo quiero vender no por malo, que es cojonudo, sino porque he conseguido un ampli de 50W valvular como nuevo...por 15€. Pero esa es otra historia, que será contada en otra ocasión ;)

Gracias por adelantado, compañeros.
Subir
#2 por beticario el 24/05/2014
Vendedor fiable!
Subir
#3 por hellvilleRock el 24/05/2014
highfire escribió:
Tengo un Blakstar HTR1 que quiero vender, pero tenía fundida la válvula del previo. He conseguido, por fin, una nueva y cuando la pongo...no suena. Las válvulas se encienden, pero no le llega sonido.

Soy un zote de la electrónica, pero antes de nada...sí, está enchufado. Sí, el volumen está subido. Sí, la guitarra está conectada jaja. No, sigue sin sonar.

¿Qué carallo puede pasarle?

Aparte de las valvulas un ampli tiene tambien mas componentes que tambien pueden averiarse.
Es que pueden ser mil cosas, pues mira tuve un HT-5 con el mismito problema y tenia una averia en la placa base, concretamente en la fuente de alimentacion.
Si no tienes ni idea de electronica solo conseguiras marearte y al final para nada porque tendras que llevarlo a un tecnico si quieres repararlo.

Saludos.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#4 por Ikazategi el 24/05/2014
Pueden ser miles de cosas, habría que abrir y comprobar alimentaciones y flujo de señal. Si has comprobado las cosas básicas como fusibles y conexiones, el siguiente paso es abrirlo.

Un saludo!

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
#5 por highfire el 26/05/2014
O sea, compañeros, que al taller.

Muchas gracias por las respuestas!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo