Problema ampli Fender HOT ROD DELUXE III

#1 por RockandMetal el 10/04/2014
Hola compañeros..recientemente me he comprado (segundamano)el ampli FENDER HOT ROD DELUXE III y todo bien..
solo que al cambiar de canal limpio a saturado, suena como una especie de chasquido,
tampoco es muy fuerte...pero nunca me habia pasado.
me preguntaba si alguien sabia algo sobre el tema..
puede ser por tema valvulas?
toma de tierra? tengo el tipico ruido que cuando tocas la guitarra disminuye bastante.
gracias de antemano!
Subir
#2 por hellvilleRock el 12/04/2014
javierazo escribió:
ola compañeros..recientemente me he comprado (segundamano)el ampli FENDER HOT ROD DELUXE III y todo bien..
solo que al cambiar de canal limpio a saturado, suena como una especie de chasquido,
tampoco es muy fuerte...pero nunca me habia pasado.
me preguntaba si alguien sabia algo sobre el tema..
puede ser por tema valvulas?
toma de tierra? tengo el tipico ruido que cuando tocas la guitarra disminuye bastante.

Lo primero que te aconsejo es que contactes con el vendedor a ver por donde salta.... :boxeo:
Supongo que es chasquido te refieres a un POP al cambiar de canal, ¿verdad?; te recomendaria lo primero abrieras el swich a ver que pasa, tuve un problema igualito y resultó ser una mala soldadura en uno de los contactos.
Puede ser como dices de la toma de tierra, ¿has probado el swich en otra toma?, ¿o incluso en otro sitio?, si lo sigue haciendo prueba a cambiar el interruptor. Si sigue pasando puedes tener alguna anomalia en el ampli, concretamente en algun rele del sistema de conmutacion de canales o el circuito del mismo.
Suerte.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#3 por hellvilleRock el 12/04/2014
javierazo escribió:
toma de tierra? tengo el tipico ruido que cuando tocas la guitarra disminuye bastante.
gracias de antemano!

Disculpa, no habia leido bien, casi puede ser por eso, por falta de tierra, al conmutar hay un contacto mecanico y puede se te meta el ruido parasito dentro del previo y posteriormente se amplifique el chasquido.
Prueba lo que te digo conecta el ampli a una toma donde sepas hay buena tierra y veras como se elimina.
Saludos.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#4 por RockandMetal el 13/04/2014
gracias por tu respuesta!!

pero existe una toma de corriente con buena tierra? jeje ..es mi eterna lucha.
en todos mis años de guitarrista siempre me ha acompañado el fatidico ruido de masa..
comentar que el chasquido (pop) tambien se produce cuando cambio de canal directamente desde el ampli.

tambien decir que si cambio de canal sin ninguna cuerda sonando no hay ruido alguno..
si cambio con cuerdas sonando hay esta el chasquido...

espero que sea de por culpa de la toma de tierra....
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo