problema con ampli Behringer Modelo ACX ultrcoustic

#1 por juanfranciscovenegas el 11/01/2014
hola , bueno mi tio me envia el ampli Behringer Modelo ACX ultrcoustic , pero esta malo enciende pero no hace ningún sonido , bueno pienso repararlo pero yo toco guitarra eléctrica no acústica , y no se si se echaría a perder después de arreglarlo bueno si me podrían informar sobre mas o menos lo que saldría para tener una idea
Archivos adjuntos:
hola.jpg
BBCode:
Subir
#2 por Hache el 11/01/2014
planteas un buen dilema,

tiene pinta de ser el previo (sin ver el ampli esto es un poco a ciegas...) un conocido tuvo un problema parecido con un fender frontman 212 y le costo la reparación unos 40 euros..
al ser un ampli para una guitarra acústica y meterle una eléctrica... como mínimo te sonara raro... olvídate de distorsión, posiblemente no se rompa, pero por si acaso no le metas un pedal de distorsión.

Pin Pan Pun

Subir
1
#3 por juanfranciscovenegas el 11/01/2014
Hache escribió:
planteas un buen dilema,

tiene pinta de ser el previo (sin ver el ampli esto es un poco a ciegas...) un conocido tuvo un problema parecido con un fender frontman 212 y le costo la reparación unos 40 euros..
al ser un ampli para una guitarra acústica y meterle una eléctrica... como mínimo te sonara raro... olvídate de distorsión, posiblemente no se rompa, pero por si acaso no le metas un pedal de distorsión.


bueno cuando me llegue quizas lo vendan ya que no me serviría de nada para que alguien mas lo arregle y lo pueda disfrutar
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo