Problema de acople constante.

#1 por xbauerx el 03/03/2012
Hola.
A ver si alguien me puede echar un cable.
Tengo un ampli Engl Blackmore que, de un tiempo a esta parte, cuando lo pongo en el canal de maxima distorsion, el ampli acopla que es una barbaridad, un chillido agudisimo y constante, incluso a volumenes bajos (hablo del volumen al 2 o 3). He probado a moverme por el local de ensayo a ver si se quita e incluso le he puesto otras pastillas a la guitarra, pero nada, el chillido sigue ahi y curiosamente me pasa con las tres guitarras que tengo.

MI pregunta es, ¿Sabeis a que puede ser debido? ¿valvula microfonica? ¿Error en el montaje de las pastillas? ¿la instalacion del local?
Me tiene medio loco el tema este, porque el marshall del otro guitarra, sonando tres veces mas alto no se acopla.

xB

Haciendo del Punk-Rock un deporte de riesgo desde 1996.
http://www.nokonforme.com
Cuanto más aprendo, más me doy cuenta todo lo que me falta por aprender.
Si te gustan mis aportaciones, dale a la mano que aparece debajo. ;)

Subir
#2 por nbaste el 06/03/2012
Al guitarrista de mi grupo también le ocurre con el canal de distorsion bastante saturado, además no es fijo, es decir aparece cuando quiere...y es también un acople muy agudo y constante, se va cuando cambia a pastilla del mastil y baja el tono...si alguien sabe me mantengo informado xbauerx, que también me interesa saber el motivo! :no_lo_se:
Subir
#3 por ginard el 06/03/2012
Prueba a quitar un poco de saturacion atenuando un poco el volumen desde la guitarra, que eso puede bajar un poco la intensidad de la distorsion y quitar ese molesto acople, o a regularlo si es posible desde el ampli, quitando un poco de ganancia a la distorsion. Con eso puede que se se reduzca el acople y puedas tocar a gusto.

Por cierto, usas pedales de efectos con ese canal del ampli? Porque si usas una distorsion del ampli y por ejemplo un metal zone (a mi me pasa y tengo un simple valvestate 100) puede ser el problema, y modificando los valores de una delas distorsiones tal vez reduzcas o elimines el problema.

Otra solucion podria ser una puerta de ruido (una de las mas comunes, el noise gate de boss, pero no necesariamente esta) que corta la señal de la guitarra si no sobrepasa unos limites, pero eso solo seria en caso de que pase cuando sueltas las cuerdas y la guitarra acopla, nunca funciona si tienes el problema mientras tocas.

Saludos.

Ginard: quien no toca no se equivoca.

Subir
#4 por xbauerx el 06/03/2012
#3 En efecto, si bajo el volumen de la pastilla a la mitad, el acople desaparece. Pero ese es el problema, que el sonido pierde bastante "caña" y claro, en algun tema que lleva cortes, parezco una copia cutre de tom morello, dandole ahi a los potenciometros parriba y pa abajo en plan DJ para que no chille.

Lo que quiero es que suene como siempre... pero sin el acople infernal. Seguramente un NS2 lo elimine (estoy segurisimo) el problema es que no hay pasta ahora mismo para eso, jejejeje...

Hoy voy a probar a ver si la Les paul Custom de mi compi hace lo mismo y tb voy a probar a sustituir el cable d ela pantalla al cabezal (made by yo) por el viejo (comprado) por si fuera de eso, es lo que me falta por probar.

Si no se quita, la semana que viene, al luthier (el forero phakkito) con todos los trastos y ke me digan que es porque me estoy volviendo loco.

xB.

Haciendo del Punk-Rock un deporte de riesgo desde 1996.
http://www.nokonforme.com
Cuanto más aprendo, más me doy cuenta todo lo que me falta por aprender.
Si te gustan mis aportaciones, dale a la mano que aparece debajo. ;)

Subir
#5 por xbauerx el 07/03/2012
Arreglado. Era una combinacion de tres cosas: un cable de alimentacion defectuoso, el cable de la pantalla algo tocado y tambien, cercania y mala posicion respecto al 4x12. Cambiar los cables, alejarme un paso y resuelto.

xB

Haciendo del Punk-Rock un deporte de riesgo desde 1996.
http://www.nokonforme.com
Cuanto más aprendo, más me doy cuenta todo lo que me falta por aprender.
Si te gustan mis aportaciones, dale a la mano que aparece debajo. ;)

Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo