Probema con volumen con el POD xt Live.

#1 por clasico78 el 12/05/2010
Tengo un problema con el volmune de mi pod xt live.; cuando conecto el pod utilizandolo como previo; (conectando el pod desde el output left hacia el power amp in del amplificador); los mandos del amplificador quedan sin efectos y solo tengo el control de los mandos del pod xt live; hasta ahí voy bien; pero cuando elijo un parche el volumen se dispara (suena fuerte; como que esta predeterminado de esta manera); entonces tengo que subir el volumen desde el mando chan. Vol. Del pod xt live que al girar la perrila automáticamente de este mando; el volumen inicial baja; y es ahí donde empiezo a tener control desde este mando (chan.vol). Cuando conecto directamente el pod al input del panel frontal del amplificador ahí si tengo control de volumen por el mando de volumen del amplificador; he probado bajando el mando “level” del pod que se encuentra en el panel trrasero del pod; pero no hay solución; lo que pienso es que quizá ya este predetermianado (programado) de fábrica el volumen de cada amplificador emulado. Repito que cuando que utilizando el pod tanto de previo; como conectado directamente al input del panel frontal del amplificador; el problema es el mismo; el pod al encender y elegir cualquier parche ya está con un volumen predeterminado; pero al subir o bajar el mando de “chan.vol.” este volumen baja y de esta menera empiezo a tener control de volumen desde este mando; pero inicialmente los parches del pod al parecer están con un volumen predeterminado programado de farbica. Alguien me puede ayudar con esta cuestión? Es normal? A alguien le ha ocurrido lo mismo?
Subir
#2 por Andrés Vargas - chempi el 12/05/2010
Es normal, se debe a que grabas los parches con un volumen diferente al que quieres utilizar, lo que dices es cierto, hasta que no pases de cierto valor del chan vol, no se tiene control del volumen del pod, ese precisamente es el volumen guardado para el ampli en ese preset, te recomiendo guardar todos tus parches con el volumen deseado, incluso para las limpias y las distorsiones, para cuando cambies de patch tenga el volumen deseado.

Andres Vargas
Guitarrista
Envigado - Colombia

Subir
#3 por clasico78 el 12/05/2010
esta ok pero esto me ocurre con los parches originales que vinen de fabrica (quiero decir con cualquier tipo de amplificador; ej. el 1er. banco A es la emulacion del marshall plexi; todavia no he guardado ningun parche personalizado.
Subir
#4 por sentinel el 12/05/2010
pues por eso mismo.
cuando metes el pod por el return del ampli, te saltas el previo y por lo general esta casi a toda polla. el preset 1-A es un sonido guardado de fabrica con un volumen X si no lo guardas a otro volumen distinto, siempre que lo pongas sonara a su volumen original.

Los prejuicios solo crean esclavitud y fustración. Experimenta por ti mismo antes de judgar.

Subir
#5 por victor7577 el 12/05/2010
Es como te están comentando. En los manuales de line hay una sección en la que explica este tema bastante bien. Tienes que poner el preset que quieras modificar, meterte en la configuración del ampli seleccionado y subir el volumen sin que te salte el clip y guardarlo.Esto mismo lo tendrás que hacer con todos los presets que quieras usar, para dejarlos todos igual de volumen y cuando te conectes al ampli ya solo dependes del chan.volumen.Saludos


http://www.myspace.com/tearsandfire

Subir
#6 por juanesguitar el 14/05/2010
Estimados yo tengo el siguiente sistema Power Samsom Servo 200 ( un power de 200 watt, + V212BN CAJA 2X12 VOX (60 watt) y con Podxt Live es la solucion que un grupo de "expertos" al conocer las dificultades de obtener el mejor rendimiento, ahora el power es de estudio y la caja pensada como mi monitoreo que opinan???

desde ya gracias
Subir
#7 por clasico78 el 15/05/2010
gracias; ya lo he solucionado; tendre que modificar el volumen de cada amplificador que utilice y guardar los cambios...alguien sabe como resetear (volver al estado inicial de fárica) el pod xt live?
Subir
#8 por victor7577 el 15/05/2010
clasico78 escribió:
gracias; ya lo he solucionado; tendre que modificar el volumen de cada amplificador que utilice y guardar los cambios...alguien sabe como resetear (volver al estado inicial de fárica) el pod xt live?


No estoy seguro pero creo que en el índice del manual del pod pone como recuperar prajustes o algo parecido. Saludos


http://www.myspace.com/tearsandfire

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo