Probema de ruido con BOSS SD-1

#1 por Alejandro el 12/12/2013
Hola, tengo un problema con mi boss sd-1, lo que ocurre es que cuando estoy tocando en el canal limpio del ampli con el sd-1 apagado se escucha un pequeño ruido cuando toco cualquier nota en cualquier traste, suena como si vibrara algo(la verdad es difícil de describir este ruidito), ya verifique y estoy 100% seguro de que es el pedal. No sé si podrían ayudarme, gracias.
Archivos adjuntos:
Subir
#2 por Di Romein el 12/12/2013
igual alguna vibración que se cuela de la guitarra me suena a mi...

https://www.youtube.com/channel/UCnE_r0rBWsMm_2FvZNi-Piw

MIA Amps
DAW Picks

Subir
Pueden ser varias cosas, una de ellas es por las pastillas, otra por el ampli, o tra por que la guitarra no es activa. La verdad no creo que sea por el pedal. Espero sirva. :)
Subir
#4 por Alejandro el 12/12/2013
No, no es de la guitarra, ni del ampli, ni de los cables, proviene del pedal, ya verifiqué
Subir
#5 por Di Romein el 12/12/2013
#3 Que sea activa o no poco importa, pero fijate como la vibración se apaga según baja la intensidad de la nota, a mi me huele a que alguna cuerda no apoya bien, ya sea en el puente (las guitarras baratillas dan este tipo de problemas) o en la cejuela, y vibra, y se cuela... puede ser también un trasteo...

https://www.youtube.com/channel/UCnE_r0rBWsMm_2FvZNi-Piw

MIA Amps
DAW Picks

Subir
#6 por Alejandro el 12/12/2013
Ese ruido solo me ocurre únicamente cuando conecto el pedal, si lo desconecto el ruido desaparece
Subir
#7 por Panchoso! el 12/12/2013
Pueden que sean las pastillas simples si es que lo son, porque si ocupras unas humbuckers no tendría ningun sonido extraño ya que las humbuckers son silenciosas y las pastis simples meten un ruidito cuando usas distor a la mitad o más. También puede que sea el cable, compra uno dimarzios son buenos.
Bueno espeor quse sea eso saludos

Hola guitarreros!! :D Vengo a aportar al foro y espero hacerles de mucha ayuda. Saludos :rock:

Subir
#8 por Alejandro el 12/12/2013
Ya probé con distintas guitarras(pastillas dobles y simples), los cables funcionan a la perfección, y también probé con distintos amplificadores y el ruido continúa
gracias por sus respuestas
Subir
#9 por Black Rose Joker el 12/12/2013
Tu guitarra tiene floyd rose o tremolo? a mi me vibran los muelles

Cuanto mas te acerques a la luz, mayor sera tu sombra

Subir
#10 por Alejandro el 12/12/2013
es tune o matic, pero como ya repetí, no es la guitarra, porque ya la probé con una guitarra con puente tremolo y salía el mismo ruido
Subir
#11 por Di Romein el 12/12/2013
pues entonces si puede ser el pedal... has probado que sea tema de la alimentación?

https://www.youtube.com/channel/UCnE_r0rBWsMm_2FvZNi-Piw

MIA Amps
DAW Picks

Subir
#12 por Alejandro el 12/12/2013
Lo he checado con un adaptador marca Dunlop y pilas
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo