principales fallos en los preamplificadores?

#1 por Eugenio el 03/06/2016
El dia de hoy compre una ibanez ga5tce por 1800 me pareció una ganga pues segun el dueño "no le duele nada"salvo que perdio la tapa de la pila del pream, llegando a mi casa la quise conectar pero no jaló y pues no se si sea un fallo menor o deba llevarla a arreglar, el tipo le ofrece el dinero devuelta pero creo que aun con eso vale mas de 1800, que opinan?
Subir
#2 por Linux User. el 03/06/2016
Cómo pones la pila sin la tapa ? La tapa acomoda y traba la pila.

Nothing Last Forever.

Subir
#3 por Eugenio el 03/06/2016
Solo la detuve con el dedo para intentar prenderlo pero no sirvió
Subir
#4 por Linux User. el 03/06/2016
Me sucedió un par de veces que se desconectara el cable que va del piezo al preamp.
images?q=tbn:ANd9GcTTUz34_HT4F-EfKze-T-kJQprXNqqG5l1rwcNViLnJ4mGxij98ZQ

Nothing Last Forever.

Subir
1
#5 por Eugenio el 03/06/2016
Voy a checarlo, ah... por.cierto no sabes donde pueda conseguir otra tapa para la pila?
Subir
#6 por Eugenio el 03/06/2016
Pero el pedo es que no prende, no que no se escucha...
Subir
#7 por Linux User. el 03/06/2016
En Mexico ? No se me ocurre. Búscala por Internet. He visto casas que venden ese tipo de repuestos. Este enlace no te servirá pero al menos sabrás que alguien los tiene. http://www.meinlshop.de/en/ibanez/spare-parts/acoustic-guitars/battery-holders/ibanez-battery-holder-in-black-for-acoustic-guitars-for-eq505-aeq303-ga5tce-and-ga5wce-5abb08f
P.D.: Si estuviera desconectado el piezo igual debería encender la luz testigo.

Nothing Last Forever.

Subir
1
#8 por Eugenio el 03/06/2016
Que triste que no este para mexico pero ya que y... no enciende ni mergaz ._.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo