Previo a valvulas casero

#1 por tumbalobos el 18/12/2011
Este proyecto nace por pura aficion y falta de pelas, reciclado practicamente en su totalidad.
Zocalo de un televisor BN antiguo ( tambien alguna resistencia por su precision en valores Ohms.
Transformadores de alimentadores y equipos de audio.
Chasis de aluminio de un curso de CCC de hace 20 años, con su botonera incuida.
Cables y trozo de chapa de una carcasa de fuente de alimentacion para hacer el soporte del zocalo.
Interruptores, diodos, resistencias, potenciometros, condensadores comprados.
El previo ya esta a punto despues de varios ajustes de tensiones y polarizacion, a falta de sujetar los trafos, jacks y acortar amarrar el cableado. Tiene un un perfil mas para sonidos limpios, blues y rock moderado, pero admite con una pedalera usar efectos sin saturaciones. Bueno, bonito y anticrisis.
Me he basado en un esquema de un ampli de kit, el AX84 P1.He montado nada mas hasta el volumen master, la idea es conectarlo a un ampli de 200W y dos altavoces Beyma de 10 pulgadas y 150W cada uno.
Archivos adjuntos:
111218_004422.jpg
BBCode:
111218_004441.jpg
BBCode:
111218_004639.jpg
BBCode:
Subir
#2 por hellvilleRock el 18/12/2011
Que mala es la crisis joder, como agudiza el ingenio; me gusta, buen trabajo tumbalobos, espero te dejes caer con algun audio para que veamos como suena el bicho ya cuando lo termines.
Enhorabuena.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#3 por tumbalobos el 19/12/2011
Ya tengo las pruebas de audio, estan tocadas con pastilla simple en posicion puente, pues eso un potpourri de ritmos subiendo progresivamente la ganancia.
Aviso no soy ningun virtuoso.
Archivos adjuntos:
111219_005534.jpg
BBCode:
111219_005611.jpg
BBCode:
Subir
#4 por frasco el 19/12/2011
haz una pruebita, mide el voltaje de la salida en alterna de ese previo, a mi estos medio montajes me dan un poco de miedo, precisamente por no llevar el trafo de salida.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#5 por tumbalobos el 19/12/2011
Es cierto que hay que tener mucho cuidado a la hora de manejar este tipo de montajes. En cuanto a las tensiones he tenido que ajustar el voltage ya que la tension era un poco elevada.
Alterna rectificada 236 V.
318V filtrada con un condensador de 470 mf y 500V,
Con una resistencia de 220K entre positivo y masa , y otra en serie de 11K , 278V.
Tension en la placa del primer triodo 186V y en su catodo 1,63V.Para polarizar correctamente de 2,7K, baje a 1,6K.

Tension en la placa del segundo triodo 160V,y en su catodo 1,33V.En este caso de 1,2K, subi hasta 1,6K.
Antes de estos ajustes en alimentacion y polarizacion, el primer triodo en su placa 215V y en el catodo 2,5V excesivos, en el segundo triodo creo que 180V y nada mas que 0,5V en el catodo.
En cuanto a utilizar un trafo de salida no se a que te refieres, creia que eso solo se utilizaba en salidas de potencia.
frasco escribió:
#4 hace 13 minutoshaz una pruebita, mide el voltaje de la salida en alterna de ese previo, a mi estos medio montajes me dan un poco de miedo, precisamente por no llevar el trafo de salida.


Buena observacion si subo el volumen y el gain a tope llega hasta 28V de alterna en la salida, pero en una posicion centrada mas bien un poco avanzada 0,6V.
Actualmente tiene un potenciometro de 500K en la salida, supongo que poniendo un divisor de tension anterior al pote de salida y subiendo el valor del pote a 1m , bajara considerablemente la tension.
Subir
#6 por tumbalobos el 19/12/2011
En cuanto al trafo de salida, si utilizara uno de 220V a 12V reduciria la tesion de salida hasta 1,5V , pero desconozco la tension ideal de salida.
Subir
#7 por frasco el 19/12/2011
tumbalobos escribió:
el volumen y el gain a tope llega hasta 28V


Compañero: creo que la señal de linea standar está en torno a 1 voltio, pero no lo tengas demasiado en cuenta, pues sigo sin entender demasiado de estas cosas.

Siempre tuve miedo porque si te fijas, el control de tonos se ataca tras la resistencia de carga del segundo triodo de la valvula, y antes de esta tenemos la entrada de B+, si miramos el esquema ahí debe medir 140 voltios en continua, y eso son muchos voltios.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#8 por David el 19/12/2011
Deberías averiguar cuál es la tensión máxima de entrada que admite el poweramp y atenuar la salida del previo en consecuencia usando un divisor resistivo.
Subir
#9 por David el 19/12/2011
frasco escribió:
Siempre tuve miedo porque si te fijas, el control de tonos se ataca tras la resistencia de carga del segundo triodo de la valvula, y antes de esta tenemos la entrada de B+, si miramos el esquema ahí debe medir 140 voltios en continua, y eso son muchos voltios.


Tranquilo por esto, frasco. C7, C8 y C9 se encargan de bloquear la componente continua de tal manera que en los potes y en la salida del previo sólo hay componente en alterna. De haber componente continua en estos lugares podrían existir problemas al girar los potes, como ruidos o variaciones de la polarización de la etapa final del previo o de la etapa que hubiera a continuación del tonestack.
Subir
#10 por frasco el 19/12/2011
gracias por la aclaración compañero, sospechaba algo así, de lo contrario nadie pondría potes de metal con tapon de metal y el propio pote se pondría incandescente como una bombilla, jejejeje.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#11 por tumbalobos el 19/12/2011
La tension esta corregida, he montado un minitrafo de esos de montar en pcb de 220-12V, y ahora en sus valores maximos mide 1,5V.De todos modos la medida de 28V la medi en vacio, en funcionamiento no pasa de 12V.
Referente a los potes son aislados, el eje es de plastico y los botones son de plastico forrados con aluminio. Los jacks de entrada y salida son aislados.
Lo del trafo ni se me habia ocurrido, gracias.
Archivos adjuntos:
111219_105737.jpg
BBCode:
Subir
#12 por frasco el 19/12/2011
Compañero:
que yo no sé si lo del trafo es correcto, que yo a lo que me refería es a que al eliminar la etapa de amplificación hemos quitado cualquier tipo de acondicionamiento que le hicieramos a la señal para su salida, un trafo de salida para atenuear las impedancias para el altavoz, un divisor resistivo para acomodar la señal con que atacamos una etapa, etc.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo