Pregunta a usuarios T-rex Bloody Mary

  • 1
#1 por Reibo el 18/01/2012
Hola,

Una pregunta tonta para los que tengais este pedal. Acabo de comprar el Bloody Mary V2 y solo lo he probado unos minutos pero me ha llamado la atención que al conectar el pedal pierde mucho volumen. Me explico, con el by pass activado sonando en el canal limpio del ampli (tubemeister 18) tengo un volumen, bien pues al conectar el pedal y sonar la distorsión suena mucho mas baja que con el by pass. El tono del pedal parece correcto pero claro, si quieres cambiar de limpio a distorsión la diferencia de volumen es una pasada. Alguien que lo tenga me puede decir si esto es normal. Es que para igualar minimamente los volumenes tengo que tener el volumen del pedal a tope y aun asi depende que ganancia tengas puesta se jiña!
El pedal lo he enchufado con un artec powerbrick que da los 9V y 100mA (este pedal consume 30mA) y tambien con un boss 9V 250mA por si fuera cosa de la alimentación pero va igual con ambos.

Venga, un saludo y muchas gracias!
Subir
#2 por oxayotl el 18/01/2012
Reibo, esto que dices a mi me pasa si bajo a menos de las 11 h. en la ganancia ( las 12, seria la mitad del recorrido, usando las posiciones del reloj ). Mira bien la ecualizacion y sobre todo, si te pasa si activas el switch de body, generalmente al margen de alterar la ecualizacion, tambien dispara el volumen.

Mira una cosa, pon una pila nueva, por curiosidad, a ver si con pila te tira mejor.... si pasa eso, aun será cosa de que la electricidad no llega muy fino.... Te diria de probarlo con un alimentador de 12 v, recuerda que en el manual te dice que la alimentacion debe ser entre 9 y 12 v, es posible que notaras diferencia, pero ahi si que no se muy bien que decirte, no quiero que te lo cargues....

Yo comienzo a pensar que este pedal lo hicieron muy a saco, y que tengo la suerte de haber cogido uno que funciona perfecto.... O_o

Otro detalle, el BM lo pones por el input, o por el loop de efectos -que si no me equivoco, el Tubemeister tiene-¿?
Subir
#3 por Reibo el 18/01/2012
Lo primero muchas gracias por contestar!

Vengo de tocar otro buen rato y tengo una desilusión de la hostia, para lo que cuesta este pedal!! Creo que el pedal no marcha bien, me suena muy parecido a un problema que ya posteo alguien en el foro.
Acabo de probarlo con pila y nada, mas de lo mismo. Por supuesto que lo conecto directo, nada del loop. He puesto todo plano (a las 12) menos el level del pedal que va a tope, y nada suena muchisimo más el canal limpio con el by pass, de hecho con la ganancia bajita no es que suene menos, sino que el sonido que da no vale para nada!
Voy a ver si grabo un video cortito aunque sea con la cámara de fotos y si no es abusar de tu (vuestra) amabilidad, le echais un ojo.

Si el pedal funciona así de verdad, lo devuelvo.

Me voy a por la cámara...
Subir
#4 por Reibo el 18/01/2012
Bueno aqui va un video rapido de lo que creo es un problema con el pedal. El pedal esta conectado directamente al imput, ecualizacion plana en el ampli, por el canal limpio gain a las 12 y vol al max. en el modo 1W (Esta mañana lo probe en el local con el ampli a pleno rendimiento y era lo mismo).
El canal lead de el ampli esta con gain a tope + booster y el vol a las 9 ( osea 1/4 de potencia)



¿que creeis? Esta defectuoso?

Gracias!!
Subir
#5 por siname el 02/01/2013
(¡refloto!)

Me hace lo mismo! Haber si alguien sabe algo al respecto. Si lo llevas al maximo si que sacas provecho, pero en cuanto bajas el gain un poco se pierde señal y distorsion (mas de la que deberia claro )
Subir
#6 por Di Romein el 03/01/2013
#4 algo muy similar me pasó a mi, lo tuve que devolver, apostaria por que está defectuoso, oxa bien sabes que me encanta como suena y que me le compré por que me lo recomendaste al igual que el randall, pero en este caso, salió china...

https://www.youtube.com/channel/UCnE_r0rBWsMm_2FvZNi-Piw

MIA Amps
DAW Picks

Subir
#7 por oxayotl el 03/01/2013
#6

Lo se, no te preocupes.... Desde entonces recomiendo SIEMPRE probarlo ANTES de comprarlo, y no el pedal en si, si no el que vayas a comprar.... Puedes probarlo en tienda fisica y luego pedirlo por Thomann o asi, pero, claro,.... Te puede tocar la china....

Y eso que tu, Gene, ya sabes como me suena el monstruito....

Por contra, un usuario ( joakinjkm ) hace poco me hablo por MP preguntandome por el, entre otros, y lo hizo asi... Y mira, el si esta contento, le ha salido bueno, como el mio.... Una lastima que T-REX haya permitido este descontrol de calidad con este pedalazo, haciendo que un gran fichaje se convierta en una ruleta rusa.... Me encantan los productos de la compañia, pero con este pedal.... No estuvieron muy encima.
Subir
2
#8 por chinga el 03/01/2013
ese pedal como que es una loteria, hay que tener suerte para que salga bueno
Subir
#9 por oxayotl el 04/01/2013
#8

Esto es lo que me da rabia. Yo lo pude probar en persona, me encantó, y me va genial para lo que toco -y eso que es muy flexible-.... El sonidazo que da es impresionante, pero claro, con el pedal bueno.

Pero ya no sabes si es correcto recomendarlo o no, simplemente porque no sabes si esa persona lo va a probar o no antes de comprarlo, y despues se enfada porque el pedal no es lo que les estas comentando. Y segundo, el hecho que pusieran un puñado de version 1 "reciclados" a version 2 -son esos famosos "estropeados"-, pues no ha ayudado para nada.
T-Rex es una marca muy buena, pero con el Bloody Mary, la gestion que han tenido ha sido una pifiada como una casa.
Subir
1
#10 por papilín í el 06/11/2014
Llego tarde para el hilo, pero adhiero, a mi también me salió china... Una lástima.
Pregunta, tiene solución? Alguien lo llevo para que lo conviertan en un pedal boutique?
Ya lo compre hace un par de años y estoy lejos de poder devolverlo :(
Subir
#11 por karal el 06/11/2014
Quiubo raza, me pasa algo muy similar pero con el totenschlager también de t-rex, aunque cuando ya le subo al ampli a volumen de ensayo como que el problema se resuelve... ¿habrá forma de modificar el pedal para que el pote de volumen tenga mas salida?

keep on rockin' in a free world

Subir
#12 por vidaljuanes el 08/11/2014
Holas, que lastima que salgan algunos defectuosos el mio lo conecto a un Blackstar serie one, y ronca. ahora cuando lo compre puede entender que lo que ofrece en ganancia (distorsión) y peso pero no volumen, con una sensibilidad enorme a la ecualización, ahora que se disminuya el volumen al conectarlo claro es un defecto del pedal. también puedo decir que probé el Bloody con un Egnater Renegado y se sintonizaba mucho pero mucho mejor que con el Blackstar , con esto apunto que los amplis ayudan mucho a algunos efectos y eso que debería ser al revés.

saludos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo