Pregunta para Electrónico o entendido.

#1 por backline el 19/02/2010
Me esta dando problemas mi multiefectos Digitech GSP 21

Os cuento:

Resulta que cuando lo enciendo de un día para otro, enciende perfectamente y funciona todo correctamente, el problema viene cuando después de un rato de funcionamiento, tengo que apagarlo, es al volverlo a encender cuando se queda bloqueado y con la pantalla todo a ceros, después de un rato apagado al enfriarse, vuelve a funcionar otra vez bien.

Que podría ser ese problema?

Algún condensador o algo por el estilo, tiene ya unos años ese aparato, como unos diez años o mas.

A ver si me podéis decir algo.

Saludos.

rock and roll

Subir
#2 por phakkito el 19/02/2010
el sistema de reset interno falla, deberia funcionar de inmediato en cuanto desconectas conectas el aparato.
Pero tal como comentas, tienes que dejar un tiempo para que reinicie el sistema.

Condensadores, fijo, pero de la placa de procesador, y la alimentacion principal de este.

Un saludo

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#3 por backline el 19/02/2010
Como podría comprobar cual de esos condensadores podría ser?

Se lo he llevado a un técnico de electrónica y se ha asustado cuando ha visto la plca y la cantidad de condensadores que lleva, me ha comprobado uno de la fuente de alimentación y no ha visto nada anormal.

Me parece que esta complicado el asunto.

Gracias por la respuesta.

rock and roll

Subir
#4 por remzparadise el 26/10/2010
amigo ojo con tu adaptador por q sempre kema los condensos y cristales de frecuencia y una vez quemado el cristal no lo arregla es nadie.

¨en la cima el camino es mas delgado ,debes ser muy cuidadoso pues desde ahy duele mas la caida¨

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo