Pre jcm 800

#97 por ivivan98 el 30/04/2013
Alguien me podría pasar los voltajes de cada pin de las válvulas?
Subir
#98 por ivivan98 el 30/04/2013
Arreglado, ya encienden los filamentos y suena, 0 ruidos, perfecto! el fallo era que tení el pin 8 conectado en el 2 y así, todos cambiados
Subir
#99 por chico_tiza el 02/05/2013
hola vivian me alegro de que te halla funcionado ¡¡ Disfrutalo
Aprovecho para hacerte un pregunta...¿Como has puesto los zocalos?
Quiero decir.. como soldaste los zocalos a la placa, primero los soldaste al pcb y luego los atornillaste o al reves?
porque nose como colocar los zocalos. xd
Subir
#100 por ivivan98 el 02/05/2013
Los zócalos los he puesto directamente a la placa, pero al principio los cableé, y puse el cableado al reves, ahora el problema que tengo es que el low apenas suena, y el high suena muy distorsionado, aún así, suena muy bien.
Subir
#101 por gui113m el 02/05/2013
Me encantaría hacerme un pre JCM800 pero es que hay tanta info dispersa y confusa!!!
Subir
#102 por ivivan98 el 02/05/2013
gui113, al principio pensé así, pero una vez que te pones a leer worklogs y preguntar dudas, lo tienes todo muy claro, una vez que lo montas ya sabes incluso como funciona, al menos me ha pasado eso a mi, antes no sabía que transformadores poner, ni que era la rectificación, ni siquiera que potencia da cada tipo de válvulas y cuales se usan para potencia y cuales para previos xDD es todo cuestión de leer e investigar. Eso si, tienes que tener una idea de electrónica antes de meterte, si no, te quiebras la cabeza bestial. A mi me ha encantado, a ver si subo fotos cuando lo tenga acabado.
Subir
--351652--
#103 por --351652-- el 03/05/2013
#101

pues yo que tu lo intentaba porque es muy facil y con paciencia luego veras que te alegras
Subir
--351652--
#104 por --351652-- el 03/05/2013
Ivivan mas bien sube un video jejejeje....tengo ganas de verlo.

Le has metido ya alguna etapa?
Puedes meterle una a transistores y así tienes un jcm800 hibrido jajajaja
Subir
#105 por ivivan98 el 04/05/2013
Arteamp, lo tengo conectado a un Fender Mustang IV de 160w, con 2x12 Celestion y buff! que pasote, lo que pasa es que solo me funciona la entrada high, ya subiré una foto cuando lo solucione.
Subir
#106 por gui113m el 04/05/2013
Gracias ivivan y arteamp por los ánimos... tengo muchas ganas de hacerlo, tenéis algun link donde esté todo un poco ordenado? Me gustaria hacerlo de pocos Watts, para el garage de casa, aunque si es el de 100 también
Subir
#107 por ivivan98 el 04/05/2013
Un previo de por sí no tiene wattiage, es para usarlo con un amplificador aparte, o una etapa de potencia, o una mesa de mezclas, o directamente al ordenador para grabar. Puedes añadirle si quieres una etapa, más adelante quiero hacer una de estas cosas: Hacerme un rack con el previo y con una etapa a válvulas hecha por mi en plan 30w o meter una etapa en el chasis, pero para practicar en casa, en plan 5-6w y además, tener la salida del previo para poder conectar el preamp al fender de 160w y tener más potencia.
Subir
#108 por ivivan98 el 05/05/2013
Mierda, parece que lo he empeorado, ahora sólo suena el hum ;_; Una cosa, alguien sabe que hay que hacer con el v1b?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo