Pre jcm 800

#73 por ivivan98 el 29/04/2013
Fallo mío, he probado con otro multímetro y me da 12v en la entrada y ahora no me saca nada en la salida, eso es que el lm7812 se ha ido, tanto se calientan?
Subir
#74 por pollomartian el 29/04/2013
Algo raro pasa... XD Partimos de que los trafos que usas son 220/12v, ¿cierto?

En la entrada debería de haber más de 12V, quizás estás midiendo la salida y masa... También confírmame, ¿los filamentos de las válvulas los ves apagados o se ilumina algo?
Subir
#75 por pollomartian el 29/04/2013
PD: El 7812 da de sobras para este uso, pero ponle un disipador pasivo, igualmente por probarlo unos minutos no hace falta.
Subir
#76 por ivivan98 el 29/04/2013
Los filamentos están apagados, estoy midiendo el punto después de rectificar la corriente y la masa. Otra cosa, el LM7812 al ser un regulador, podría probar sin él? Que yo sepa, los amplis completos no llevan los reguladores
Subir
#77 por ivivan98 el 29/04/2013
Compré un disipador pasivo en banzai y lo tengo puesto, así que no es problema
Subir
#78 por pollomartian el 29/04/2013
Mmmm estarías aplicando unos 16V a los filamentos de 12V... Si lo pruebas hazlo durante segundos, si ves que empiezan a encender desiste y sustituye el LM7812, a la larga se joderían, además seguro que al no ser tensión regulada en condiciones te meterá mucho ruido.
Subir
#79 por ivivan98 el 29/04/2013
Uso trafos de 12v, y me saca los 12v, así que no creo que por un momento le pase nada. ¿Cómo vacio los condensadores?
Subir
#80 por pollomartian el 29/04/2013
#79

Te saca los 12V pero en AC recuerda, al pasar por el condensador te los rectifica y pasan a ser unos 16V.

Yo, para vaciar los condensadores lo hago colocando en serie a la masa una bombilla de 60W al positivo de los condensadores, concretamente aquí:

166h02.png
Subir
1
#81 por ivivan98 el 30/04/2013
Revisando los esquemas originales del jcm 800, veo que los pines 9 de las válvulas tienen la masa conectada, tiene algo que ver? He de añadir que en este, no tengo nada conectado al noveno pin
Subir
#82 por pollomartian el 30/04/2013
#81

Yo lo tengo como el esquema de gak, todo igual.
Subir
#83 por ivivan98 el 30/04/2013
Voy a desconectar los 3 cables de la rectificación a ver si así consigo que me saque salida el lm7812, para descartar cortos varios
Subir
#84 por pollomartian el 30/04/2013
#83

Buena idea, ya que los LM78XX al tener cortocircuito suelen aguantar y anular la salida de corriente.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo