Pre jcm 800

#157 por ivivan98 el 07/07/2013
A ver, en eso de que se alimenta con alterna, es verdad, mirando esquemas de amplificadores se ven que todos están alimentados por la parte de 6.3v alterna de los trafos, no le eché cuenta, porque llevo muy poco aquí, y esto es un hobbie de mi adolescencia (no sé si os habéis dado cuenta por el nombre de user, pero tengo 15 años ahora mismo xDDD) que espero que siga teniendo mucho tiempo, porque me gusta mucho.

Experiencias aparte, tiene razon Tony, porque al fin y al cabo, eso no va nunca rectificado en los amplis completos, es para calentar la válvula, por eso al principio no me funcionaba, porque no calentaba el filamento. Lo que sí, que al usar 6.3 + 6.3 ya habría que conectar uno en el pin 9 y otro en el que te da los 12v.

Aún así, creo que se hizo así, porque al ser un proyecto DIY es más común encontrar trafos de 220v/12v o que de 220v/6+6, o al menos mi tío no los tenía.

Yo sé que cuando tuve humm fue en mi campo, con el mustang al 4 (el ampli tapaba la batería acústica) y tenía puesto el canal high con el gain al 6-7, se notaba, es normal, además de que allí la corriente no es pura, ya que es de placas solares, por lo demás bien

Lo único que me disgusta de este montaje es eso que te he dicho, que el EQ se hace un poco pobre, poner el bass al mínimo y ponerlo al máximo es prácticamente lo mismo.

Y lo último ya, que me enrrollo xD el preamp este sólo lo he escuchado sonar bien en este ampli y en un fender Super Sonic de 60w válvular, pero he probado como 5 o 6 amplis más y no consigo hacerlo sonar de forma decente :S

Un saludo
Subir
#158 por TonyGT-Ibiza el 07/07/2013
ivivan98 escribió:
Lo que sí, que al usar 6.3 + 6.3 ya habría que conectar uno en el pin 9 y otro en el que te da los 12v.

osea, que una 6N2P que se alimenta el pin 4 y 5, a 6 voltios, bien puede valer hacerlo con corriente alterna llevando dos hilos de alterna trenzados hasta esos dos pin y el 9 a la masa comnun del circuito de los 220v, tambien se puede hacer con 12 voltios en alterna poniendolos en serie y trenzando los dos cables, o igual en continua con un 7806 alimentando las patas de cada valvula a 6 voltios, iugalmente trenzando los cables por si las moscas, todo eso lo tengo claro, hay gente que insiste en que tiene que ser 6.3v a la fuerza en corriente alterna y cables trenzados, que no se puede en continua, bueno, la duda que yo tengo es que, ¿si los quiero alimentar en serie partiendo de un 7812 con corriente continua importa el orden de conexion?

quiero decir, ¿da igual llevar el positivo al pin 4 de la primera valvula y salir del pin 5 al pin 4 de la segunda valvula y meter negativo al pin 5? ¿se supone que da igual el orden? en continua quiero decir, como si meto el positivo en el pin 4 de la segunda valvula y del pin 5 de la segunda me voy al pin 5 de la valvula uno y luego del pin 4 de la valvula 1 voy al negativo de masa.
¿correcto?

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#159 por ivivan98 el 08/07/2013
Eso es en las 6N2P, que se conectan cada polo al 4 y al 5 y el 9 es la masa, pero en la 12AX7 se conecta uno de los polos revirados del devanado de 6,3v + 6,3v al 4 y 5 y el 9 se lleva al otro polo. Sólo habría que ver la forma de que la cablean aquí, que proviene de una fuente alterna, directa del transformador AC, ya que si te fijas, los 325 se van directamente al puente de diodos.

http://metroamp.com/wiki/images/e/eb/2204_50W_MV.jpg
Subir
#160 por chico_tiza el 04/08/2013
Hola gente, bueno despues de casi 6 meses les traigo el pre casi terminado y funcionando :mrgreen: :mrgreen:
5me3.JPG
gyfk.jpg
bqzu.jpg
De casualidad alguien tendra algun esquema para complementar el pre de 2 o 3 W con alguna valvula? Gracias
Subir
1
#161 por TonyGT-Ibiza el 04/08/2013
ivivan98 escribió:
Eso es en las 6N2P, que se conectan cada polo al 4 y al 5 y el 9 es la masa, pero en la 12AX7 se conecta uno de los polos revirados del devanado de 6,3v + 6,3v al 4 y 5 y el 9 se lleva al otro polo. Sólo habría que ver la forma de que la cablean aquí, que proviene de una fuente alterna, directa del transformador AC, ya que si te fijas, los 325 se van directamente al puente de diodos.

http://metroamp.com/wiki/images/e/eb/2204_50W_MV.jpg

aqui lo que estoy planteando es alimentar dos filamentos de dos valvulas de estas de 6n2p, con un estabilizador 7812, poniendolas en serie asi:
por ejemplo, el positivo entra en la patita numero 4 de la primera valvula, de la pata 5 de la primera valvula sale un cable para la pata 4 de la segunda valvula y la pata 5 de la segunda valvula va al negativo, osease, en serie 12v en continua alimentando los dos filamentos de estas dos valvulas en serie, serian 6 voltios por valvula ¿es correcto no?

chico_tiza escribió:
Hola gente, bueno despues de casi 6 meses les traigo el pre casi terminado y funcionando

vaya chasis mas guapo ¿como lo has conseguido? ¿es el pre de gak sin humm?

por cierto, a ver si te puedes poner unas fotos de la parte de abajo para ver como te quedo el cableado tio, gracias.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#162 por chico_tiza el 04/08/2013
Buenas Tony, el chasis lo consegui en una metalurgica cerca de mi casa, es una chapa de 2mm le di una mano de antioxidante en aerosol y otra mano de pintura color plata.
El pre es el original de Gak. Con respecto al hum, por ahora lo probe en un ampli medio malo pero quiero decir que con Gain al maximo, en High, el ruido es insignificante.
Realmente quede sorprendido, precticamente no hace ruido ( y eso que no use cable apantallado para potes, ni la llave H/L, nada).
Ahora estoy buscando alguna etapilla con una EL91 y encontre algo en otro foro, me convendria postearlo aqui? o es mejor abrir otro hilo
anbl.jpg
q6ar.jpg
Subir
1
#163 por TonyGT-Ibiza el 04/08/2013
te ha quedado de miedo, yo estoy esperando que me lleguen los zocalos novales de las valvulas que los pedi hace mas de un mes y todavia no me han llegao, pero ya lo tengo casi todo para volver hacerlo, tengo previsto hacerlo con la pcb de andyefect modificada, esa que separa los condensadores grandes electroliticos de la pcb, yo ya tengo muy claro que esa no es la solucion para el humm por que yo este montaje lo hice hace años y todo eso ya lo probe, el hum esta muy claro que viene por que esta mal rectificada la tension en este circuito, los 4 condensadores de 47 uf para estabilizar la tension continua a la salida del segundo trafo de 220v no bastan, hace falta algo mas, aqui juanf me hizo unos cuantos esquemas con diodo zener muy interesantes que quiero probar, es el fallo de este circuito, sobre hacerte una etapa de potencia ya sabes, si la haces con valvulas tienes que complicar el circuito un poco y gastar mas dinero, de transistores es sencillo y barato pero para eso ya lo enchufas directamente a un ampli de transistores jeje, muy chulo, ahora te falta hacerte un mueble guapo, si te pillas escay o tolets marshall, logos, esquinas y te haces una caja de madera chula te queda bordao.

pd:

te paso un hilo que hizo un compañero del foro hace tiempo sobre amplificar este preamp, el se hizo una etapa pequeña de valvulas para este pre, miratelo que te va a gustar, ya veras:
http://www.guitarristas.info/foros/6-vatios-valvulas-para-previo-jcm-800/32185

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#164 por chico_tiza el 04/08/2013
OK, Tony le echare un ojo :ok: :ok:

Edito : Esta interesante el montaje, pero estaba pensando mas en algo Single Ended con una EL 91 de 1,7w, mas que nada por el trafo de salida, ya que no tengo mucho espacio en el chasis.
Creo que me convendria abrir un hilo nuevo con el diagrama de la etapa verdad?
Subir
#165 por TonyGT-Ibiza el 04/08/2013
bueno, prueba a ver que te dicen, yo en tema de valvulas no te puedo ayudar por que estoy pegado total, en tema de pedales de distorsion me defiendo un poco pero con este tema, un ladrillo :D

ivivan98 escribió:
Lo único que me disgusta de este montaje es eso que te he dicho, que el EQ se hace un poco pobre, poner el bass al mínimo y ponerlo al máximo es prácticamente lo mismo.

eso le pasa al 90% de los montajes que he hecho, sobre todo en los pedales con los j201 tipo dr booguie, pre jcm800 a transistores etc.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#166 por enogueras el 16/10/2013
Marcelote escribió:
Sí, mi idea es prescindir de los transformadores convencionales tan pesados e ineficientes.
Con un alimentador de fuente conmutada que de 12V CC 2A iría perfecto para los filamentos (sólo consumen 0,3A, 0,15 por válvula usando las patillas 4 y 5 y dejando libre la 9) y muy de sobra para la sección de alta tensión.


Hola! estoy pensando en hacer este previo y prefiero hacerlo sin los trafos y usar un alimentador de 12v. La verdad es que soy muy nuevo en eso y no tengo ni idea de como se haria, tienes algun esquema de como hacerlo?

Un saludo!
Subir
#167 por TonyGT-Ibiza el 16/10/2013
pues vete planteando mejorar el circuito de alimentacion por que este diseño esta mal hecho y mete ruido de hum, que no te coma nadie la cabeza diciendote que si aislar los transformadores con un chasis de metal fuera del circuito por que no cuela, yo ya he hecho dos veces este montaje y mete mucho ruido de fondo, ruido de hum de alimentacion, problema de mal
estabilizado de la parte de alimentacion de alta del circuito, si quieres una distorsion del jcm800 mejor te haces el pedal:
http://www.guitarristas.info/foros/previo-jcm800-transistores-formato-pedal-fet-j201/221598
http://www.guitarristas.info/foros/montaje-pedal-distorsion-jcm800/180149
suena de puta madre, yo lo tengo hecho y estoy la mar de contento con el.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#168 por ivivan98 el 16/10/2013
Madre Mía Tony, sigues sin poder resolver lo del hum? yo no tengo casi nada de hum xD

http://www.youtube.com/watch?v=_HqCplDdICQ
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo